93 Camaro driving me crazy - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 30th, 04, 12:22 AM Thread Starter
 
Join Date: Sep 2004
Posts: 28
Post

93 Camaro -V6- 5 Speed
Hard to start, This is an intermintent problem but very aggravating, Start car, drive to corner, buy the newspaper, try to start car nothing happens, turn key on and off, still no start,leave car sit for 5 minutes, start car normally. I have checked the crank fuse and it tested fine, along with the safety clutch switch. The starter is roughly 2 months old, I would like to somehow test the keyswitch before removing it from the column, any thoughts or ideas in what to check next. Thanks
Coach Dan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 30th, 04, 02:18 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,715
Garage
Post

VATS? Little resistor block in the key? Sounds like the problem may be the "leaves" (socket) this resistor slides into on the ignition tumbler is spread and not making good contact.

At the column connector, there are two small gauge wires of the same color. These come from the resistor socket. You could unplug the connector, insert an ohmmeter, then observe continuity/resistance of the key when the key is inserted. If it doesn't read thr resistor every time the key is inserted, the socket needs replacement.

Steering wheel has to come off, t/signal, and other stuff has to come out. A new socket/tumbler and key(s) can be bought from any GM dealer for about $55.

Or, someone here knows the place of a VATS bypass.

Welcome to the club.......being from Florida, car could be just wet from all the rain.....LOL

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome