Black smoke at idle - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 18th, 04, 06:12 PM Thread Starter
Senior Tech
 
Join Date: Feb 2002
Location: seattle,wash
Posts: 142
Post

My friend changed his stock manifold& carb to an Airgap and a 750dp Holley on his 71Camaro.I rebuilt the carb for him, it's a little big for a basically stock motor, but that's all he had.He's getting black smoke out of the exhaust at idle;runs good other than that.He thinks the carb is the problem, I'm not so sure.Black smoke isn't really a gas issue.I also sold him a distributer w/vacumn advance that was curved for more of a race motor.Could the vacumn advance cause an issue?
kool is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 18th, 04, 06:42 PM
Gold Lifetime Member
Mike, 69's rule
 
zuma's Avatar
 
Join Date: May 2002
Location: Nor Cal, USA
Posts: 5,325
Post

Black smoke is almost always a fuel problem...seems like it is running rich or the choke needs adjusting. Run the primary jets all the in until it starts stumbing, then back them out about 1/2 turn, then check exhaust again. I'm sure others will give you a few more tips..this might help...good luck.

(STAY THIRSTY, MY FRIENDS).

1969 Camaro
1990 IROCZ28 convertible (SOLD)
2004 Silverado Z71 4x4
2008 Pontiac G8 GT
GGSMU member

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zuma is offline  
post #3 of 4 (permalink) Old Dec 18th, 04, 06:55 PM Thread Starter
Senior Tech
 
Join Date: Feb 2002
Location: seattle,wash
Posts: 142
Post

You're right black smoke can be a fuel problem.I was typing and thinking in two different directions.I just don't want my rebuild to be the problem.I'm not sure how he adjusted the carb after it was installed.
kool is offline  
 
post #4 of 4 (permalink) Old Dec 19th, 04, 01:49 AM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,412
Garage
Send a message via MSN to DOUG G
Post

Could be floats to high,gasket behind power valve not in right or torn, "air bleeds" out too far, or butterflys too far open to get idle ?

Just guesses.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome