327 Re-build question - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jan 6th, 05, 10:29 AM Thread Starter
Senior Tech
James
 
Join Date: Sep 2004
Location: Fairview Heights, IL
Posts: 336
Send a message via Yahoo to james7773
Question

Ok, I finnaly got my 327 out and on the engine stand. Before I pulled her out, I ran a compression test on it. 4 cranks, secondarys open on the carb, and all plugs removed. no less than 165 #'s per cylinder and highest was 175#'s. Im going to be putting a new cam, lifters and pushrods in it, and Im considering a complete overhaul. The engine ran strong prior to pulling it out. The only complaint I had was after sitting it would puff a little smoke. (valve seals I suspect) What would you do? Rebuild, or just clean her up, or clean her up and add new gaskets?
Thanks,
James

My 67 RS 327...its a work in progress.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
james7773 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jan 6th, 05, 10:35 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

I'd do a valve job for sure.

Compression test is nice, so the rest is probaly ok. You might pull one or two rod caps and look at the bearings, small bits of emdebbed crap are ok, large sratchs or any copper showing are not ok. Check the ridge at the top of the cylinders, could be carbon here, scrape it off with a single edge razor to get down to metal. With comp like you got, rings and walls should be fine.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 5 (permalink) Old Jan 6th, 05, 10:46 AM Thread Starter
Senior Tech
James
 
Join Date: Sep 2004
Location: Fairview Heights, IL
Posts: 336
Send a message via Yahoo to james7773
Post

thanks for the speedy reply Jim. Ill do what you suggested..valve job, etc. anyone else have thoughts? BTW..the main catalist for this is that the engine is absolutly filthy. One of the percs would be that the machine shop would clean er out for me!
James

My 67 RS 327...its a work in progress.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
james7773 is offline  
 
post #4 of 5 (permalink) Old Jan 6th, 05, 05:07 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

Time and money, James... comp at 170 +-5 says your walls, pistons, and rings are good, valve are sealing good too. The smoke is from bad valce seals, possibly worn guides, probably not.

Then on the other hand, if you do everything but boil the block and change the cam bearings, you can be in and out for 300 clams, with new rings and bearings, a quick hone, and everytihng clean and shiny. Another duce or so to do the heads and you're like new for 5.

If you take her down, watch that ridge, even a couple thousandths can catch a ring and break the ring land. Rent a ridge reamer to smooth it out if you have too. Take the rings off, put the piston in upside down, and check your clearance with a feeler guage, an inch down in the bore.

Really tho, the comp test says this bottom end is good.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 5 (permalink) Old Jan 7th, 05, 06:47 AM
Senior Tech
Jim
 
Codi's Avatar
 
Join Date: Nov 2000
Location: Kettering Ohio
Posts: 3,163
Post

I agree with Jim.

Daddy's Hot Rod.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Codi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome