Tremec noise - Team Camaro Tech
Engine General Engine Discussion.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old Nov 1st, 02, 01:55 PM Thread Starter
Tech Team
 
Join Date: Aug 2002
Location: Franklin VA
Posts: 36
I have a new Tremec Tko in my 67 RS. I have about a 1000 miles on it. I got it from Mike Forte. Let me start by saying that I love it, the overdrive has allowed to once again drive my car on the highway. No more 55 mph at 3200 rpm's. More like 60 mph at 2100 rpm's. My question is, has anyone noticed a rattle under heavy load. I don't hear it under normal or moderate driving. But when I turn it lose, shifthing at 6500-6700 I hear a rattle that sounds like if is coming from the trans. I hear it the most in third, but that is proberly because you stay in third alot longer than first or second. Hell, there's no time to listen in first or second. He He. Have any other tremec ownwers had this noise.
Thanks for any info.

------------------
67 RS 383, Tremec TKO
17" Torque Thrust
11.56 @ 117 mph
Build em to drive
Conehead is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Nov 1st, 02, 02:19 PM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,193
I've had three of them in different cars, couple of which were shifted at 7500 rpm. I've never heard any weird noises.

Jody

------------------
MY CAMARO
camcojb is offline  
post #3 of 19 (permalink) Old Nov 1st, 02, 04:04 PM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Verify that the clutch fork spring is installed and has enough tension. Mine dropped the spring last week and only made noise under WOT upper RPM operation. No other strange sounds from mine.

------------------
The Red Beast http://www.geocities.com/casanoc
CarlC is offline  
 
post #4 of 19 (permalink) Old Nov 2nd, 02, 06:59 AM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
Mine has a slight whine in overdrive, but no rattles.

------------------
'69 RS Camaro
355 5-speed 4.11
1 2RUN is offline  
post #5 of 19 (permalink) Old Nov 2nd, 02, 08:24 AM
Senior Tech
 
Join Date: Oct 2001
Location: Mill Creek, Wa
Posts: 107
I hear a little noise in 4th and the stick shakes a little in 4th also. been the same since I put it in
67rsmoneypit is offline  
post #6 of 19 (permalink) Old Nov 3rd, 02, 02:23 PM Thread Starter
Tech Team
 
Join Date: Aug 2002
Location: Franklin VA
Posts: 36
Thanks for the replys.It is really hard to tell where it is coming from. Hopefully it's nothing to worry about.

------------------
67 RS 383, Tremec TKO
17" Torque Thrust
11.56 @ 117 mph
Build em to drive
Conehead is offline  
post #7 of 19 (permalink) Old Nov 4th, 02, 11:06 AM
Senior Tech
Gene
 
Join Date: Nov 1999
Location: Dallas, Texas
Posts: 1,659
Hummmm... Mine rattles if I shift too early and lug the engine. Haven't noticed any strange noises at high RPM.
gheatly is offline  
post #8 of 19 (permalink) Old Nov 4th, 02, 11:31 AM Thread Starter
Tech Team
 
Join Date: Aug 2002
Location: Franklin VA
Posts: 36
How does everyone's tremec shift. Mine is tight om the 1-2 shift and the 2-3 shift until it get some temp. in the trans. Usually about 5 miles of driving. After that if shifts smooth as can be.

------------------
67 RS 383, Tremec TKO
17" Torque Thrust
11.56 @ 117 mph
Build em to drive
Conehead is offline  
post #9 of 19 (permalink) Old Nov 4th, 02, 08:02 PM
Senior Tech
 
Join Date: Oct 2001
Location: Mill Creek, Wa
Posts: 107
mine shifts smooth as butter after it's warm, a little stiff when cold and when I wind it up in first, it almost feels like it jumps out at the touch of the shifter as I pull it into second.
67rsmoneypit is offline  
post #10 of 19 (permalink) Old Nov 5th, 02, 06:06 AM
Senior Tech
Gene
 
Join Date: Nov 1999
Location: Dallas, Texas
Posts: 1,659
Mine was really tight when I installed it, but it has loosened up. It definitely is not "smooth as butter".
gheatly is offline  
post #11 of 19 (permalink) Old Nov 5th, 02, 07:52 AM
Senior Tech
John
 
Join Date: Sep 2000
Location: Orchard Park, NY USA
Posts: 719
So what's the consensus on this thing... is it a good tranny or not? I'd like to change out my Muncie to one of these when that 2:92 first gear becomes available early next year.
Is everybody happy with the Tremec, and these are just little "nit-picky" things, or is there some genuine disapointment out there?

I'd appreciate your honest opinions.

Thanks,

John
John Doyle is offline  
post #12 of 19 (permalink) Old Nov 5th, 02, 08:55 AM
Senior Tech
Gene
 
Join Date: Nov 1999
Location: Dallas, Texas
Posts: 1,659
I am certainly not disappointed. I had an OEM Hurst shifter on my M-21 and the Tremec shifter puts it to shame. The OD is great too - it's the reason I went with the Tremec in the first place.
gheatly is offline  
post #13 of 19 (permalink) Old Nov 5th, 02, 10:31 AM
Senior Tech
 
Join Date: Mar 2002
Location: Saratoga, Ca
Posts: 140
I need to know what brand and type of trans oil everyone is using in their Tremecs. The only oil I could find was a Dexron III equivalent. I ended up buying Mobil 1 (which is Dexron III equiv) but it is a full synthetic I believe. Fortes specs a syncromesh semi-synthetic. The instructions that came with the trans specified Dexron II or Mercon equivalent. Needless to say, I have not used the Mobil 1 and really do not know which oil to use. Any help will be much appreciated.

Thanks,

Larry

LarryC5 is offline  
post #14 of 19 (permalink) Old Nov 5th, 02, 01:54 PM
Gold Lifetime Member
Chris
 
ckaram's Avatar
 
Join Date: Nov 2000
Location: Indiana
Posts: 1,012
Garage
Amen Doyle. I'm considering the swap down the road to dump by 3 speed Saginaw.

Even my Sag is tight when cold; fine when warm. I'm also wondering about any Tremec regrets. I like the OD, but I am running a 3.08 posi with no plans to switch. So I'm also considering the Richmond 4+1.

Any thoughts?

------------------
68 Camaro ragtop, original 327, angle plug Camel humps, 202's, Performer, Holley 650 double pumper, Doug Thorley headers, 3-speed Saginaw, 3.08 posi, subframe connectors, Addco sway bar

http://hobbystage.net/camaro/cjkaram/
ckaram is offline  
post #15 of 19 (permalink) Old Nov 5th, 02, 03:12 PM Thread Starter
Tech Team
 
Join Date: Aug 2002
Location: Franklin VA
Posts: 36
No dissapointments at all. It is a great trans. I some times hear every little thing when I make a change. Especially whin it cost what it cost me to go from a turbo 400 to the tremec. The main reason I made the move was to get the O.D. A added plus is it has the made the car a blast to drive. As far as fluid, look on the Tremec web site. They recommend ATF for the first 800 to 1000 miles. (check tremec for exact milage) After that they recommend GM syncromesh. Tremec also has a tech line 1-800-401-9866. I have heard some people fuss about the cost of the GM fluid, $10 to $15 a quart. But I got mine at the local Chevy dealer for $7. Even if it was $15, thats not much compared to what the trans cost. Just my 2 cents.

------------------
67 RS 383, Tremec TKO
17" Torque Thrust
11.56 @ 117 mph
Build em to drive
Conehead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome