Does this compression look OK? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 23rd, 03, 10:27 AM Thread Starter
Tech Team
 
Join Date: Nov 2002
Location: Jacksonville, FL. USA
Posts: 63
Post

I recently had larger valves put into the heads on my 396 (2.19 In. 1.88 Ex.). I have been driving it for a couple weeks and decided to do a compression test.

Here are the results,

1)212 2)223
3)210 4)210
5)200 6)215
7)205 8)217

Several months ago I did a compression test and the numbers were in the 160/170 range. This was before the new valves.


I am concerned about the compression being too high. I am getting a bit of (spark knock) when I accelerate. I assume this is detonation. I am running 92 Octane Super but this does not seem to help.

How does #5 look compaired to the others? Is this something to worry about?

Thanks,
Steve

Team Camaro Gold #137
Team Chevelle 1856
ACES #6768
69 Camaro SS396. Hugger Orange, Holley MPFI, TKO600 5spd, 12 Bolt 3.55.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sgaylord is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 23rd, 03, 12:33 PM
 
Join Date: Jan 2000
Posts: 208
Post

Those are some pretty serious compression readings. Did they shave the heads any when they did the valves. Did they CC the chambers after the valves. The new larger valves could be sitting farther into the combustion chamber making the volume smaller and raising the compression. Depending on the cam, you might have too much compression.
kwissman is offline  
post #3 of 3 (permalink) Old Jul 23rd, 03, 01:00 PM Thread Starter
Tech Team
 
Join Date: Nov 2002
Location: Jacksonville, FL. USA
Posts: 63
Post

They did shave the heads. I did not have them cc'd. Is there anything I can do the help this? Bigger head gasket?

Team Camaro Gold #137
Team Chevelle 1856
ACES #6768
69 Camaro SS396. Hugger Orange, Holley MPFI, TKO600 5spd, 12 Bolt 3.55.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sgaylord is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome