The big sucker in finally in!! - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Sep 4th, 04, 07:46 PM Thread Starter
 
Join Date: Apr 2000
Posts: 21,341
Angry

Just got through setting my 496 in my car's engine bay!! AND boy a cherry-picker beats a tree and a half ton come-a-long all to h-ll!!!

I will work a bunch more later hooking everything up, but at least the big chore is over!!

I can see now that I'm gonna have to trim at least a coil off my h-d front coils b/c she is sitting all crooked and stuff!! But I do want to put it all together before the coil cut job!!

(Hood, starter, carb., rad., etc...)...

pdq67

pdq67



pdq67 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Sep 5th, 04, 04:41 AM
Senior Tech
Bob
 
Join Date: Dec 2000
Location: Ct.
Posts: 1,145
Post

You da man pdq!!!!!!!!!!!!!!!!!!!!!!!!!! You won't be able to stop now. Get it running and drive it before you cut any springs. They have a habit of settling down once you have driven on them. Are the rear springs good?

Bob
Garnet Red 69/SS396/TH400/355 Posi Sold
'02 triple blk Vette Vert. now
94 HD Dyna Wideglide
phel69 is offline  
post #3 of 7 (permalink) Old Sep 5th, 04, 04:49 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,365
Post

Pictures pictures! I don't think I've ever seen pictures of your car Paul! Plus there's nothing like seeing a fat wad of iron between a Camaros fender wells!
How much more to go before you drive it? Just the engine stuff?
[img]graemlins/beers.gif[/img]

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
 
post #4 of 7 (permalink) Old Sep 5th, 04, 12:28 PM
Senior Tech
John
 
Join Date: Feb 2001
Location: Maine
Posts: 3,099
Post

'bout time! Hurry up and get that thing on the road!

John

- '68 Chevy Camaro (sort of done, but always subject to improvement)
- '63 Pontiac Tempest (work in progress)
- '72 Datsun 240-Z (back-burner for now)
boodlefoof is offline  
post #5 of 7 (permalink) Old Sep 6th, 04, 11:36 AM Thread Starter
 
Join Date: Apr 2000
Posts: 21,341
Smile

Update!!

I'm here ta say that my cheap BB Hedman Hedders PN-68190, 1.75" tube size woulda fit perfectly except I didn't want to trim about 3/8" off my pass. Upper A-arm rear shim stud and about a 1/4" off the Upper A-arm "outer roll" in the same area..

I ended up dinging No. 2 pipe in two small spots a little more than I wanted but I figure it will be fine for my application.. I shoulda dinged the stud spot at a 45 instead of flat on the bottom b/c it took a little bit more ding doing it that way!! Oh, well, live and learn....

I did the pass. side first..

The pass. side went in from the top with the motor on both mounts and the drivers side went in from below with the motor picked up off it's mount, very little hassle at ALL. I DID NOT TOUCH/DING the drivers side header AT ALL!!!! Plenty of room!!! Z-bar and all.......

My car is now a P/S car and it has always been a stick car and I have NOS BB frame mounts and the needed Poly motor mounts with the plates behind them. I can slide my motor mount bolts in by hand with no weight on the Cherry-picker!!! Of course, one at a time..

I did find out that the stock type alt. repop. casting bracket hits the top of the No. 1 flange so I don't know if I'm gonna angle grind the flange or the bracket, kinda worried about the bracket b/c it's kinda thin on that rear pointing cast-iron leg...

One last thing is that I can see one hole in my poly tranny mount from the bottom and I am having a hard time getting my reverse shifter lever back on!!

Does the reverse arm go up or down?? I forgot??

Is this b/c the poly/BB frame mounts are so tight that they automatically kick the tranny over the needed about 3/4" or so b/c it's now all BB stuff???

Any and all help is greatly appreciated guy's and thanks in advance for any advice..

Travis, looks like all we may need to do Friday is mount my SS hood back on?? There will be plenty of small stuff to do, but the big stuff is about over.....

pdq67



pdq67 is offline  
post #6 of 7 (permalink) Old Sep 6th, 04, 11:48 AM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

Reverse lever points down...
[img]graemlins/beers.gif[/img]

JohnZ
CRG
JohnZ is offline  
post #7 of 7 (permalink) Old Sep 6th, 04, 01:42 PM Thread Starter
 
Join Date: Apr 2000
Posts: 21,341
Post

Thanks John.

pdq67



pdq67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome