oil after brake-in - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 5th, 04, 04:30 PM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Post

hi, broke in the new 355 (see sig), i changed the oil, i checked the old oil for any particals, but all i could see was somesort of metal like shine in it.

looked a bit like metallic paint, but then even smaller.

is that normal?

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 5th, 04, 05:59 PM
Senior Tech
 
Join Date: Dec 2001
Location: The Mighty Midwest
Posts: 2,522
Post

I'm not a certified mechanic but I would think so. As the internal parts start working together,the new engine you have is shaving off everything that it doesn't want. If I'm wrong Im sure that others will chime in on this but I'm pretty sure that this is normal.
garfield is offline  
post #3 of 4 (permalink) Old Apr 5th, 04, 07:20 PM
Senior Tech
Sean
 
Join Date: Feb 2002
Location: N.W. Washington
Posts: 7,963
Post

some metal "dust" particles are ok. but any big chunks, or lots of gold flakes (bearings) is bad. keep an eye on oil pressure, watch for any strange inconsistencies in it, and keep an eye on the dipstick for large particles. its likely fine, just keep an eye on things, and enjoy.

Sean

1968 rs with an old school 354" SB2.2 pump gas motor.

Repetition does not transform a lie into a truth.

Franklin D. Roosevelt
68rs406 is offline  
 
post #4 of 4 (permalink) Old Apr 6th, 04, 03:17 PM
Senior Tech
Bob
 
Join Date: Dec 2000
Location: Ct.
Posts: 1,145
Post

It could be broken down moly lube giving it a little shine.

Bob
Garnet Red 69/SS396/TH400/355 Posi Sold
'02 triple blk Vette Vert. now
94 HD Dyna Wideglide
phel69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome