TH400 not kicking down. - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Sep 17th, 02, 05:44 AM Thread Starter
Gold Lifetime Member
 
stevo camaro's Avatar
 
Join Date: Mar 2000
Location: Dunsmuir, CA
Posts: 2,030
Garage
My 400 isn't kicking down to passing gear at all. It has a Transgo reprogram kit that includes shift kit & torque converter. The trans has been set up this way for 20 years so it's not the kit. But it's just kinda quit down shifting when you nail the throttle. Could the Modulater be bad? There is no kickdown cable, just the vac. line to the modulater. I have checked, there is no vac. leak between the manifold & mod. And the intake is not sucking trans fluid at all.
Ideas?

------------------
Steve
67 396 race car project
67 SS 396,4-sp mothballed for resto
67 RS 327,4-sp
72 RS 350/350, under current resto
69 4X4 suburban 350,4-sp
73 3/4 ton 454/400
Stevo Camaro's Toy
Our Muscle Cars
stevo camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Sep 17th, 02, 08:26 AM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
The TH400 uses an electric solenoid inside the trans. for kickdown. You'll see a wire running to the left rear side of the trans. Depending on the car, there will be a switch either at the carb linkage or at the gas pedal to activate the solenoid. Check the switch and wireing to see if you get 12V at the trans. at kickdown (key in ON position). If you do get 12V, the problem is either the solenoid, or the small wire inside the trans that connects to it.
Kyvox is offline  
post #3 of 9 (permalink) Old Sep 17th, 02, 02:02 PM Thread Starter
Gold Lifetime Member
 
stevo camaro's Avatar
 
Join Date: Mar 2000
Location: Dunsmuir, CA
Posts: 2,030
Garage
Thanks Kyvox, I thought that wire was for backup lights. I followed it up to a small harness by the dist. then it went to the big loom that plugs in the firewall. It's an orange wire. I stepped on the gas hard this afternoon and had to beat a semi merging on the freeway. It kicked down. But I couldn't get it to do it again no matter how hard I tried. There's no switch at the carb and I couldn't see one at the pedal. Didn't get a very good look up there though.
stevo camaro is offline  
 
post #4 of 9 (permalink) Old Sep 17th, 02, 06:44 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Stevo,

You will find the switch under the dash if it's not out side. The one under the dash is not adjustable. There will be a round thing about 3/8 in diameter sticking out at the top of the pedal that gets pushed back at wot. Normaly you can slide a peace of 3/8 fuel hose over the round peace, and that will make it go back far enough to then get passing gear.

Like Kyvox said it is electric. Check the orange wire with a test light, key on, wot.

Larry
www.lnjstreetrods.com
lnjstreetrods is offline  
post #5 of 9 (permalink) Old Sep 17th, 02, 11:24 PM
Senior Tech
Joe
 
Join Date: Jan 2001
Location: Benicia CA
Posts: 1,288
Not helping Steve here, but I have a question. Does it matter if the switch is activated at less than WOT? I have mine adjusted to make contact at about 3/4 throttle.

Thanks

joe

------------------
69 Rat-Infested Resti-Clone
WCA Member
[email protected]
69 Pics http://hobbystage.net/camaro/joeg/
Joe G is offline  
post #6 of 9 (permalink) Old Sep 17th, 02, 11:49 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Not at all Joe, the governor will controll the final wot shift point, and also when it will no longer go to passing gear because of vehicle speed.

Larry
www.lnjstreetrods.com
lnjstreetrods is offline  
post #7 of 9 (permalink) Old Sep 18th, 02, 05:12 AM Thread Starter
Gold Lifetime Member
 
stevo camaro's Avatar
 
Join Date: Mar 2000
Location: Dunsmuir, CA
Posts: 2,030
Garage
Thanks, I'll check this out this morning.
stevo camaro is offline  
post #8 of 9 (permalink) Old Sep 18th, 02, 04:00 PM
Tech Team
 
Join Date: Apr 2002
Location: San Diego, CA
Posts: 58
I have this same problem with my TH350. With the 350, is it the vacuum modulator that could be to blame? I can't kick into passing gear once I reach the last gear unless I slow way down or stop. I think the guy that had this car before me abused the tranny.

------------------
67 Coupe 327 LF7 - Trim tag revealed that it was one of the first 1,000 Camaros off Van Nuys in 67 after I bought it!
Edelbrock performer package, ported 305 heads w/ 1.94/1.5 valves, screw in studs, summit 1.5 roller rockers, TH350, 10 bolt Pertronix ignition, Hotchkis suspension & sway bar, KYB's, Dynomax headers and exhaust, K&N, Cowl hood
L e F t C o A s T7 is offline  
post #9 of 9 (permalink) Old Sep 18th, 02, 11:21 PM
Senior Tech
Joe
 
Join Date: Jan 2001
Location: Benicia CA
Posts: 1,288
<BLOCKQUOTE>quote:</font><HR>Originally posted by lnjstreetrods:
Not at all Joe, the governor will controll the final wot shift point, and also when it will no longer go to passing gear because of vehicle speed.

Larry
www.lnjstreetrods.com
<HR></BLOCKQUOTE>

Thanks, Larry! I wonder why the factory has it set for WOT?

joe

------------------
69 Rat-Infested Resti-Clone
WCA Member
[email protected]
69 Pics http://hobbystage.net/camaro/joeg/

[This message has been edited by Joe G (edited 09-19-2002).]
Joe G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome