327 timing issues - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 16th, 04, 05:33 AM Thread Starter
Senior Tech
James
 
Join Date: Sep 2004
Location: Fairview Heights, IL
Posts: 336
Send a message via Yahoo to james7773
Post

Hi again. Thanks for all the help with my numerous problems! Now Ive got another one. Recently I was messing around under the hood of my 67 RS, and i bumped the distubutor. No big deal..I just re-set the timing. I took the vacum advance off, hooked up the timing light and re-set it. Heres the problem...I set the timing to 0. in other words, right in the middle of the timing mark on the chain cover. Now my car runs like crap. Keep in mind im not a mechanic by any shape of the imagination, so if someone could please tell me what i did wrong in simple terms, i would be very grateful. I used the #1 plug wire to set the timng, and at idle it runs ok, but when I geive it some gas, it studders and shakes. thanks in advance.

My 67 RS 327...its a work in progress.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
james7773 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 16th, 04, 08:02 AM
Senior Tech
Bob
 
Join Date: Dec 2000
Location: Ct.
Posts: 1,145
Post

Try disconnecting the vacuum advance hose at the distributor, blocking off the hose, and setting the timing to between 8-15 degrees BTDC. See where it runs best, probably around 12*. You want some advance in your timing. Is your engine stock?

Bob
Garnet Red 69/SS396/TH400/355 Posi Sold
'02 triple blk Vette Vert. now
94 HD Dyna Wideglide
phel69 is offline  
post #3 of 4 (permalink) Old Oct 16th, 04, 09:46 AM Thread Starter
Senior Tech
James
 
Join Date: Sep 2004
Location: Fairview Heights, IL
Posts: 336
Send a message via Yahoo to james7773
Post

thanks Bob..Ive advanced the timing to 13* BTDC, and it runs tons better. The enigne internals are stock, but it has SR Torker 2 heads, edelbrock intake and 600 edelbrock carb.
James

My 67 RS 327...its a work in progress.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
james7773 is offline  
 
post #4 of 4 (permalink) Old Oct 16th, 04, 10:14 AM
 
Join Date: Apr 2000
Posts: 21,341
Post

Time it to stock spec's b/c that old -929 cam, (if that's still what you are running?), will appreciate it..

pdq67



pdq67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome