Lt-1 valve adjustment - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 22nd, 04, 11:42 AM Thread Starter
 
Join Date: Dec 2000
Posts: 30
Question

Hi guys, I have a 1997 Camaro SS with the LT-1 that has 69,000 miles on it. The valve train seems a bit noisy. I hear what sounds to be a valve ticking on the # 7 cylinder. Could be a lifter, could be valve adjustment, don't know? The engine runs great. I changed the oil in it Tuesday. (10W40 Castrol/Pure1 oil filter). No vibrations or misfires. What I am planning to do is reset the valves. I am familar with adjusting valves with hydraulic lifters. My question is do you adjust the LT-1 the same way as you would any chevy engine with hydraulic lifters? This engine does have a hydraulic roller doesn't it? Any help would be appreciated. Thanking you guys in advance, Danny [img]graemlins/thumbsup.gif[/img]
Danny Ray is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 22nd, 04, 02:58 PM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,171
Post

It adjusts the same. One thing to remember, those engines seem to have noisy valvetrains. On the Vettes one reason for the black plastic covers over the better looking cast ones was to lower valvetrain noise. Mine always ticked, just got used to it. The injectors also make a noise very similar to a loose rocker arm.

Jody


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
camcojb is offline  
post #3 of 5 (permalink) Old Apr 22nd, 04, 06:30 PM
 
Join Date: Dec 2002
Posts: 45
Angry

I second that
Timbo_1969 is offline  
 
post #4 of 5 (permalink) Old Apr 23rd, 04, 04:01 AM Thread Starter
 
Join Date: Dec 2000
Posts: 30
Post

Thanks guys for the responses. I may just wind up living with it. It's just mighty ticky sounding in my opinion. Anyway, I could tell everyone that I'm running a solid cam! HEHE!!! Thanks again and I hope you guys have a great weekend!!!!! Danny
Danny Ray is offline  
post #5 of 5 (permalink) Old Apr 23rd, 04, 12:42 PM
 
Join Date: Apr 2000
Posts: 21,341
Smile

That's one of the great things about a solid cam!! Everybody know's you mean business when they hear the ticking as you drive by!!!!

Gear drives are b/s in my book b/c if I want a whine like that, I want a Roots style blower making a real noise!!!

pdq67



pdq67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome