Holley vacuum secondaries - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 11th, 04, 12:16 PM Thread Starter
 
Join Date: Jun 2001
Posts: 259
Post

I suspect that my Holley 800 cfm factory carb has inop vacuum secondaries. What is a good procedure to follow to verify and fix the problem?
Thanks for your help
restoman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 11th, 04, 01:33 PM
Senior Tech
Mark
 
Join Date: Feb 2002
Location: LR AR
Posts: 2,372
Post

Block them shut and see if the car runs different at WOT. Worth a shot.

-Mark.
stingr69 is offline  
post #3 of 5 (permalink) Old May 11th, 04, 03:36 PM
Senior Tech
 
Join Date: Jan 2000
Location: Houston, TX USA
Posts: 797
Post

Another idea-take a twist tie off of a loaf of bread and wrap it around the stem that actuates the secondaries where it comes out of the vacuum housing pot. Put it right up against the underside of the vacuum pot as I believe the stem goes up into the housing when it actuates the secondaries.

Wrap it tight enough that it won't move or fall due to it's own weight or vibration. Then go out and run the car hard and long. Try and get the engine to the point where you think the secondaries should be open. After that, raise the hood and look to see if the twist tie has been pushed down on the stem. If so, you now know that the secondaries are working.

1969 383CI, T-56, 12 bolt-3.31 posi, 13" C5 Rotors, PBR Calipers, rear disc system..
Go69 is offline  
 
post #4 of 5 (permalink) Old May 11th, 04, 04:52 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

After trying one of the other tests, if you suspect they are not working, remove the clip from the actuator rod and servo from the body. Make sure the little red paper washer is installed between the servo and body. While the servo is off, you can apply a vacuum to the port to be sure it will hold a vacuum.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #5 of 5 (permalink) Old May 12th, 04, 09:25 AM Thread Starter
 
Join Date: Jun 2001
Posts: 259
Post

Thanks for the great ideas!!!
restoman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome