valves noise - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Apr 10th, 04, 11:55 AM Thread Starter
 
Join Date: Dec 2003
Posts: 56
Post

I got done breaking in my rebuild engine last weekend.The break in went smothly.Next day ican heard valves clicking on the right side.I adjusted valves today with 1/4 turn preload and noise is still ther.Shoud i give it 1/2 turn preload?I do have Edelcrock rpm heads and cam.Does engine have to be cold or hot? Thanks
Jarda is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Apr 10th, 04, 06:51 PM
Senior Tech
 
Join Date: Feb 2004
Location: So. California
Posts: 107
Post

do you have roller rockers?

<a href="http://atlas.walagata.com/w/artfuldodgerv2/AAAA0017.JPG" target="_blank">68 RS</a> : 383, performer RPM heads, Victor Jr. Intake, Holley 780 DP, Crower 224HR232, 700R4 trans, 4.56:1 10 bolt. - driven every day
YouthTronix is offline  
post #3 of 10 (permalink) Old Apr 11th, 04, 06:20 AM Thread Starter
 
Join Date: Dec 2003
Posts: 56
Post

Yes
Jarda is offline  
 
post #4 of 10 (permalink) Old Apr 11th, 04, 09:28 AM
Senior Tech
 
Join Date: Feb 2004
Location: So. California
Posts: 107
Post

sounds like you probably need to adjust the roller rockers then. If this is the case. You will take off the valve cover, and make sure you can tell which rocker arms need adjusting. Then you will turn on the motor. And then slowly tighten the rocker arm down (without putting any pressure down on it) And tighten it very slowly, just until you hear no more clicking, and then give it one more half turn. Also be prepared since if you wait long enough, oil will begin to poor out. If you do it on a cold engine you will have longer until oil starts coming out.

<a href="http://atlas.walagata.com/w/artfuldodgerv2/AAAA0017.JPG" target="_blank">68 RS</a> : 383, performer RPM heads, Victor Jr. Intake, Holley 780 DP, Crower 224HR232, 700R4 trans, 4.56:1 10 bolt. - driven every day
YouthTronix is offline  
post #5 of 10 (permalink) Old Apr 15th, 04, 10:23 PM
Senior Tech
 
Join Date: Jun 2003
Location: columbus oh.
Posts: 891
Post

jarda;
also see the post entitled "strange noise and setting the valves"by marc

86 camaro,383,topline vortecs,scat crank,wiseco forged 9.5:1,6"scat rods,comp xs282s,performer rpm,750 proform vac sec,msd in cap, hooker coated 1 5/8"headers,3"flowmaster,700r4,2800 stall,3.42 10 bolt posi,hotchkiss lca's,aje tube k member & a-arms
SLEEPER 86 is offline  
post #6 of 10 (permalink) Old Apr 15th, 04, 10:24 PM
Senior Tech
 
Join Date: Jun 2003
Location: columbus oh.
Posts: 891
Post

this is a hydraulic lifter engine right???

86 camaro,383,topline vortecs,scat crank,wiseco forged 9.5:1,6"scat rods,comp xs282s,performer rpm,750 proform vac sec,msd in cap, hooker coated 1 5/8"headers,3"flowmaster,700r4,2800 stall,3.42 10 bolt posi,hotchkiss lca's,aje tube k member & a-arms
SLEEPER 86 is offline  
post #7 of 10 (permalink) Old Apr 15th, 04, 10:29 PM
Senior Tech
 
Join Date: Jun 2003
Location: columbus oh.
Posts: 891
Post

one more thought(sorry)if you have forged pistons they will slap around a bit until the engine warms up,they sound a lot like lifter noise.still i would follow the instructions in the other post for the easiest rocker arm adjustment.
Eric

86 camaro,383,topline vortecs,scat crank,wiseco forged 9.5:1,6"scat rods,comp xs282s,performer rpm,750 proform vac sec,msd in cap, hooker coated 1 5/8"headers,3"flowmaster,700r4,2800 stall,3.42 10 bolt posi,hotchkiss lca's,aje tube k member & a-arms
SLEEPER 86 is offline  
post #8 of 10 (permalink) Old Apr 16th, 04, 12:34 PM Thread Starter
 
Join Date: Dec 2003
Posts: 56
Post

Yes, i do have hydraulic lifters and forged pistons.I adjusted valves twice.Noise stop when i disconect vacuum hose to the distributor.
Jarda is offline  
post #9 of 10 (permalink) Old Apr 16th, 04, 09:37 PM
Senior Tech
 
Join Date: Jun 2003
Location: columbus oh.
Posts: 891
Post

is your pcv valve on the right side?

86 camaro,383,topline vortecs,scat crank,wiseco forged 9.5:1,6"scat rods,comp xs282s,performer rpm,750 proform vac sec,msd in cap, hooker coated 1 5/8"headers,3"flowmaster,700r4,2800 stall,3.42 10 bolt posi,hotchkiss lca's,aje tube k member & a-arms
SLEEPER 86 is offline  
post #10 of 10 (permalink) Old Apr 17th, 04, 01:32 PM Thread Starter
 
Join Date: Dec 2003
Posts: 56
Post

Pcv valve is on the pass side.Driver side have edelbrock breather.I adjusted the timing yesterday and it is better.
Jarda is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome