poping out the carb because of vacuum?? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 16th, 02, 01:10 PM Thread Starter
Senior Tech
Tyler
 
Join Date: May 2001
Location: Mattoon,IL
Posts: 206
What happens is it idles fine but when you go to mash the pedal it pops out the carb or the exhuast. first i thought it was lean poping but i have changed with 3 carbs and still the same (two 750 puddle dumpers and one vacuum secondary) also i have a vacuum advance HEI distributor that i think is good,(its what i've been using since i got the engine) but what i think is maybe the problem(which is just a stab in the dark) is since i have a breather cap, could air be sucked through this and not creating a vacuum for the engine ? i know it sounds weird, and maybe im totally off but i thought i might ask and see.
P.S any info helps
thanx
Quick_68
Quick_68 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 16th, 02, 02:05 PM Thread Starter
Senior Tech
Tyler
 
Join Date: May 2001
Location: Mattoon,IL
Posts: 206
So what im trying to say is that since there is not anough vacuum to advance it, it runs off the intial timing setting. also when i start it it has to be retarded alot from where it is to run and to run it has to be advanced alot. so is the distributor my problem or is vacuum the concern or both?

PLEASE SOME ONE HELP ?!?
Quick_68
Quick_68 is offline  
post #3 of 4 (permalink) Old Aug 16th, 02, 02:43 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277

Any chance the centrifical advance is flopping around because the weight bushings are shot or gone?

-dnult

dnult is offline  
 
post #4 of 4 (permalink) Old Aug 17th, 02, 12:51 PM Thread Starter
Senior Tech
Tyler
 
Join Date: May 2001
Location: Mattoon,IL
Posts: 206
ill look and get back to you.
Quick_68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome