water leak at intake manifold and head - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 7th, 04, 09:29 PM Thread Starter
Senior Tech
 
Join Date: Apr 2004
Location: Seattle, WA
Posts: 115
Post

1968 Std.Coupe/327/Holley 4bbl/4spd Saginaw/
10 bolt:3.08
----------------------------------------------
Help!

I just mated the drivetrain after a subframe off restoration and want to turn my attention to the body work and paint.

The problem is, the other day while warming it up, I noticed a small pool of water/coolant where the front corner of the intake manifold meets the driver's side head.

I soaked it up and it didn't seem to leak out again but the gasket was definately wet.

My question is, other than pulling the manifold and resealing it, is there a quick fix I can do to make it work until I get the body/paint done?

The engine did sit for a few years while I worked on the frame, suspension, etc. I haven't tried to re-torque anything yet for fear of making it worse. Is this just the beginning of more leaks?

Thanks in advance,
Dan

68 Std.Cpe./327/Saginaw 4spd./10 bolt 3.08(all numbers match)
thehugger is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 7th, 04, 09:31 PM Thread Starter
Senior Tech
 
Join Date: Apr 2004
Location: Seattle, WA
Posts: 115
Post

here's a pic, see arrow:

68 Std.Cpe./327/Saginaw 4spd./10 bolt 3.08(all numbers match)
thehugger is offline  
post #3 of 4 (permalink) Old May 8th, 04, 01:33 PM
Senior Tech
Joe
 
Join Date: Aug 2001
Location: san jose ca usa
Posts: 503
Post

I would try torqueing the intake manifold bolts working from the center out in a criss cross pattern. After sitting for a while bolts can come loose. If that doesnt work than your best bet would be to remove the manifold and reseal it.
Joekool1234567 is offline  
 
post #4 of 4 (permalink) Old May 8th, 04, 06:56 PM Thread Starter
Senior Tech
 
Join Date: Apr 2004
Location: Seattle, WA
Posts: 115
Post

Sounds like good advice, I'll give it a shot!
Thanks,
Dan
thehugger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome