engine help - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jan 8th, 05, 09:03 AM Thread Starter
 
Join Date: Oct 2004
Posts: 19
Post

i just replaced my intake,carb an it started back up but runs realy rough motor is shaking pretty bad but not back firing could i be off alittle on the dis, checked the rotor it looks to be pointing at the #1 cylinder any help ??
spazzz68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jan 8th, 05, 10:29 AM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

Double check the plug wires...make sure you didn't flip flop a couple of them (its easy to do). Recheck the intake and carb bolts too and make sure they are tight. Also make sure all your vacuum ports are either plugged or connected to something. Have you rechecked your initial timing? Just looking at the rotor may get you in the ballpark, but you really need to set it with a timing light.

"This is not a cheerocracy...I make the cheercisions around here"
travis is offline  
post #3 of 3 (permalink) Old Jan 8th, 05, 03:29 PM
 
Join Date: Oct 2004
Posts: 777
Post

Almost every thing you just did can cause the problem,like travis said first check firing order.Make sure there are no vacume leaks,time it with a light.How did you seal the front and rear of the intake? Could be a vacume leak there.
georgia 69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome