Won't start once warm - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 7th, 04, 04:16 PM Thread Starter
 
Join Date: May 2004
Posts: 9
Post

396 won't restart once it is warmed up. I need to let it sit for a few hours before it will start again. I have a 750 Double pumper and the hose that connects to the two bowls sits about 1/2 in off the intake. Could this be causing a vapor lock situation?
69CamaroDave is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 7th, 04, 04:58 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,089
Garage
Post

Dave, is it not kicking over or just not firing up?

If not kicking over but hearing a click, the solenoid maybe getting too hot due to good old heat soak..It so, get a heat sheild for the starter.

If kicking over but not starting.

After shut down, wait about 15 min or so and check to see if there is any fuel in the carb by way of accelerator arm while looking down the throat. If none, go to tank and pull gas cap and listen for a hiss or whoosh sound.(it may help to just go to the tank first for a more dramatic sound) If you hear either, sounds like your gas cap is not breathing and causing a severe back vacuum to the tank siphoning the fuel back out of the carb. If so, change the cap.

If no hiss or whoosh sound, better check the fuel pump for some type of obstruction that isnt allowing the diaphram to seal completely, again allowing the gas to siphon back to the tank.
Also check for a strong gas smell at the carb, or does a bunch of white smoke kick out of the exhaust when you first start it up? That may be a boiled over carb from an engine running lean and getting hot.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome