code 32 and 33 - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 4th, 03, 09:51 AM Thread Starter
 
Join Date: Oct 2002
Location: solon, oh, usa
Posts: 21
Post

Hello,
My car is a 91 rs with a 3.1
The problem i am having is the motor will not take full throttle. It will idle and move but only to about half throttle. When jumping the terminals, i got a code 32 and 33. I believe these are MAP sensor and EGR. I replaced the EGR once before, little over a year ago. Does this sound like a bad EGR? I am not sure exactly what the MAP sensor does. (something with manifold pressure) Any suggestions are greatly appreciated.
Thanks,
Jack
jack91rsv6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 4th, 03, 04:53 PM
Senior Tech
 
Join Date: Feb 2003
Location: Waterloo, Iowa
Posts: 593
Post

MAP sensor produces low voltage when the intake manifold vacuum is high, and higher voltage when the intake vacuum is low. If the MAP is bad, it can affect how much fuel is delivered to the injectors. If the MAP were to send a low voltage to the ECM all the time, it would be too lean at more throttle opening. I am trying to remember on that motor how the MAP is connected to the intake, as in a hose or what? It has been around 6 or 7 years since I had the fun of being a tech and having to bust my knuckles on cars at a dealership! I know the 4.3's were notorious for EGR troubles though. Try to find a buddy with a scan tool, and see if you can check the MAP voltage, and EGR operation too.

Oldani Motorsports

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Oldani Motorsports is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome