T-56 installation specifics - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Feb 8th, 01, 11:13 AM Thread Starter
 
Join Date: Feb 2001
Location: Berkley, MI, USA
Posts: 8
Post

I've read a lot of the previous posts on the T-56 install and have a couple of very specific questions.
I read the instructions that Teetoe posted and he said that the clutch master bolted up to the new bracket without modifying the clutch pedal. I have John Wilson's clutch bracket and he suggests adding an additional piece to the pedal arm to correct pushrod alignment. Is this necessary with Teetoe's bracket... or even with Wilson's?
I also read in Teetoes instructions he seems to be providing a custom crossmember and trans mount. In an earlier post, Joseph did the T56 swap by sliding the Turbo-400 crossmember back and drilling new holes. Joseph, did you have to modify the mounting tab on the T400 crossmember? If not, which rubber trans mount did you use to make it work?
I had planned to use the latter in each case, but want to make sure before I dive any further. Thanks in advance for the clarifications. Any helpful "specific" tips would be appreciated.
Protour69 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Feb 8th, 01, 05:50 PM
Senior Tech
 
Join Date: Oct 2000
Location: Las Vegas, NV
Posts: 612
Post

I actually use a similar bracket to John Wilson's that mounts the hydrualics to the car. BUT- I provide a custom hydraulic actuator that has a heim joint and is adjustable on the length. That way you only need to drill a new hole in the pedal, and you are good. The reason i don't do the offset bracket is because it requires welding, and if you don't do it right, the actuator will crack and leak.
As for the crossmember, i heard you can move it to the back set of holes, and drill 2 new ones and mount it directly. I can't remember if you need to cut off the mounting bracket and flip it upside down though....
Tyler

------------------
<A HREF="http://www.pro-touring.com/featured_cars/tyler_beauregards_68_camaro/tyler_beauregard.htm" TARGET=_blank>
68-LT1-T56
</A>

[This message has been edited by Teetoe_Jones (edited 03-02-2002).]
Teetoe_Jones is offline  
post #3 of 9 (permalink) Old Feb 9th, 01, 03:09 AM Thread Starter
 
Join Date: Feb 2001
Location: Berkley, MI, USA
Posts: 8
Post

Thanks for the info Teetoe. What is the "rough" dimension from the clutch actuator base to the eyelet on your adjustable pushrod? I can probably modify my actuator with the heim joint and drill the hole. (I'd rather do this than weld the bracket on anyway.) I'm going to Ohio to work on it, so hopefully I can make some progress.
Protour69 is offline  
 
post #4 of 9 (permalink) Old Feb 9th, 01, 05:50 PM
Senior Tech
 
Join Date: Oct 2000
Location: Las Vegas, NV
Posts: 612
Cool

Trying to get me to give up the trade secrets eh?
From the base of the rod to the center of the heim joint is 5". Make it ajustable because some are different than others.
Tyler

------------------
<A HREF="http://www.pro-touring.com/featured_cars/tyler_beauregards_68_camaro/tyler_beauregard.htm" TARGET=_blank>
68-LT1-T56
</A>
Teetoe_Jones is offline  
post #5 of 9 (permalink) Old Feb 10th, 01, 06:25 PM
 
Join Date: Jun 1999
Posts: 306
Post

I used the TH-400 only because people told me it would work just by using the rear holes for the from holes in the x-member and then drilling new holes for the rear x-member holes. Well, the tabs did not need cutting other than just rounding the corners so install and removal is a bit easier. The problem I encountered was that the x-member was directly below the mounting bracket. To use the Energy Suspension mount I had to cut and weld a box section into the x-member, a real pain. If I were to do it again I would just make a x-member from 1"x3" 0.125" wall tubing and some 0.25" or greater bar stock. If you want to see the "work of art" I did on the TH-400 x-member send me an e-mail with your e-mail address, you don't have your address posted here.

Joseph
Joseph is offline  
post #6 of 9 (permalink) Old Feb 12th, 01, 06:45 AM
 
Join Date: Mar 2000
Posts: 47
Talking

Joseph, I would also like to see your work of art. email me at [email protected] Thanks!
gearhead67 is offline  
post #7 of 9 (permalink) Old Feb 12th, 01, 09:04 AM Thread Starter
 
Join Date: Feb 2001
Location: Berkley, MI, USA
Posts: 8
Post

Joseph, you can e-mail me at [email protected]. I would definitely be interested in seeing your work on the crossmember. Thanks, RD.

------------------
Rich D. 69 Camaro with:
Vortec 350, T-56, 12 bolt, 94 Vette Brakes, Hotchkis suspension, and 17" Torque Thrusts.
Protour69 is offline  
post #8 of 9 (permalink) Old Feb 12th, 01, 09:28 AM Thread Starter
 
Join Date: Feb 2001
Location: Berkley, MI, USA
Posts: 8
Post

Teetoe,
What Crossmember did you use in your car? Was it an adaptation of the one John Wilson sell's? Do you have one for sale? I would definitely consider buying one at this point, because as they say "time is money" and I don't have a lot of time.
Protour69 is offline  
post #9 of 9 (permalink) Old Feb 12th, 01, 04:19 PM
Senior Tech
 
Join Date: Oct 2000
Location: Las Vegas, NV
Posts: 612
Question

I was unaware that Wilson was selling crossmembers. I made mine from a turbo 400 mount, and hacked and welded till it fit. I can use a stock poly turbo 400 mount too. I am selling them VERY soon. I'm making a jig off mine, so i can duplicate them. but I work all the time, and i just got the welder back on line, so any day now when i get a free moment, i'll be making kits!
Tyler

------------------
<A HREF="http://www.pro-touring.com/featured_cars/tyler_beauregards_68_camaro/tyler_beauregard.htm" TARGET=_blank>
68-LT1-T56
</A>
Teetoe_Jones is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome