install timing tape ??- timing now 10* before mark at idle - does this sound right - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 14th, 03, 10:13 AM Thread Starter
Senior Tech
 
Join Date: May 2001
Location: Antigua & Barbuda
Posts: 260
Post

I recently purchased a timing tape assortment (MSD) - measured my large balance and used the 8 inch tape

My aftermarket timing marker does not work with the larger GM balancer (its for the 63/4" type)

so my balancer timing mark is before the pointer completely

Tell me if this sounds right
- we found number 1 compression stroke - re-marked zero on balancer in line with timing pointer 0* mark and put the zero on the tape in lined with the new mark

I have a Accell racing HEI distributor - no vacuum advance

Once we started the initial timing was 10* before the zero on the tape - but the engine started right and was idling good

Can this be right ??

once we upped the rpm's it went to about 4* before 0*

if the tape 0 is put on actual zero / #1 compression stroke - does it matter for the purposes of using the tape that we did not put the zero mark on the balancer 0 mark

when we advanced the distibutor to 0* at idle and revved it a bit we got just 4*

Is my distributor shot ?? or have I installed or am reading the tape incorrectly ??

T.K.-85 Camaro-383ci/AFR 210 CNCport-65cc/ProSystem750DP/SRP 7cc dome/Motown int./Comp.S roller 268/275-108*-.720"/.700"@1.6/Big Shot plate/TH-350/8in. conv./4.71 Ford 9in/1.75 super comp/10pt. cage/29.5x10.5x15
caribbean camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 14th, 03, 02:18 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

If your balancer is larger than what the tape is designed for, the marks will be too close together. In other words, 10* will be more like 7 or 8*. The spacing of the marks will be proportional to the diameter of the balancer. Big balancer = marks spaced farther apart.

-dnult

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #3 of 4 (permalink) Old Jul 15th, 03, 10:49 AM Thread Starter
Senior Tech
 
Join Date: May 2001
Location: Antigua & Barbuda
Posts: 260
Post

I am pretty sure that I installed the right size tape for the balancer - its the problem with the rate of advance as seen on the tape - even with my remarking #1 on the balancer to suit the off the mark timing pointer

I am idling at 10* before 0* mark - I want to know if that is just dead wrong as a mechanical possibility

and when I up the revs to 3000rpm steady - I am getting about 4* before 0* mark - thats about 6* advance from idle to 3000

where do I start ??? to get this right as far as reading timing advance

T.K.-85 Camaro-383ci/AFR 210 CNCport-65cc/ProSystem750DP/SRP 7cc dome/Motown int./Comp.S roller 268/275-108*-.720"/.700"@1.6/Big Shot plate/TH-350/8in. conv./4.71 Ford 9in/1.75 super comp/10pt. cage/29.5x10.5x15
caribbean camaro is offline  
 
post #4 of 4 (permalink) Old Jul 15th, 03, 01:55 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

Quote:
I am idling at 10* before 0* mark ... and when I up the revs to 3000rpm steady - I am getting about 4* before 0* mark - thats about 6* advance from idle to 3000
Sounds like 6* retard to me about 30* short of where you want to be. Should see about 34-40* at 3000 RPM depending on your engine CR and other factors.

-dnult

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome