Help with stutter! - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Aug 7th, 03, 04:50 PM Thread Starter
Senior Tech
Rodney
 
Join Date: Apr 1999
Location: Banner,Ky,USA
Posts: 137
Exclamation

I am having a problem on my 69 camaro with it cutting out or stuttering between 2500-3000rpm or part throttle. It is fine light throttle or full throttle but when going part throttle it is almost like it is loading up on fuel, but have changed the jets in the primaries 3 times to try and fix it. The funny thing is that it only acts up when the car is at operating temp(about 180*).

I am running a Summit HEI dist.(bought new just over a year ago), MSD in cap coil(was on the car when I got it at least 6yrs), MSD 6al(just took out of box in early 03 to install). I've been getting a carb built for the car and got it installed last week and have started having weird problems since(carb was the only thing changed). Now the car won't shut off, have to put it in gear after turning the key off. Never had this problem before now(not the neutral safety switch). I think it had the same hesitation/flood-like feel with the other carb, but thought it was the Street Avenger carb. The tach jumps around after the car is shut off, but works fine.

Today I tried changing coils, did the same thing after it warmed up. So I have narrowed it down to a bad distributor or faulty MSD. I think I'll try and by pass the 6al tomorrow and see if it cures the problem. I have a buddy with a mustang and is complaining of a very similar problem and just bought his 6al earlier this year.

Has anybody had a similar experience? Or any suggestions?

Thanks

69 RS Camaro (383,700r-4,12-bolt w/4.11s)
79 WS6 Trans Am (406SBC,factory 4-spd,3.23 posi)
87 GTA Pace Car Clone (350TPI,700r4)
97 Bonneville SSE 40th Anniv. (3800 V-6,All Power)
Check out my site at

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wildkatz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome