hypertech and chip - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 27th, 05, 11:15 PM Thread Starter
 
Join Date: Sep 2005
Posts: 7
Question hypertech and chip

I just bought a hypertech power programmer for my 96 SS LT1, and i already have a chip that plugs into my IAT sensor. Does anyone know if it is safe to run both at the same time, or will it cause detonation?
Ride13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 28th, 05, 06:27 AM
Gold Lifetime Member
Scott
 
BonzoHansen's Avatar
 
Join Date: Apr 2005
Location: Hamilton, NJ
Posts: 4,192
Re: hypertech and chip

Call hypertech.

Scott from NJ. Stay thirsty, my friends


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Feather-light suspension, Konis just couldn't hold
I'm so glad I took a look inside your showroom doors


TC Member #13
BonzoHansen is offline  
post #3 of 3 (permalink) Old Dec 8th, 06, 02:29 PM
 
Join Date: May 2006
Posts: 7
Re: hypertech and chip

have you installed this chip and what sort of pros and cons can you give about performance; we have a 92 camaro.
AnneSimpson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
96' Ss Ride13 Performance 0 Sep 27th, 05 10:39 PM
Hesitation, please point me in a direction 85iroc Troubleshooting 30 Nov 12th, 02 07:08 AM
Please help,Engine stalls and idles rough when cold. Logician Troubleshooting 32 Jun 12th, 01 03:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome