Need advice wiped cam lobe in new engine - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Nov 11th, 05, 08:24 PM Thread Starter
Senior Tech
Chad
 
67 Plum's Avatar
 
Join Date: Jan 2003
Location: Thomasville,Ga.
Posts: 4,386
Need advice wiped cam lobe in new engine

Put engine in yesterday fired it up this morning ran it for 20 min. between 2000 and 3000 rpms.Idled it down set timing and carb.Took it down the road for a spin everything was fine.Drove it for about 10 miles this afternoon and valve started ticking.Pulled the valve cover and number 7 intake was loose.Checked lift at pushrod and it was .100 low.Pulled intake and the lifter and lobe are worn down.Its a Crane 274H06 hyd cam.Used their assembly lube and everything was clean.Now for the question should I pull the engine and go back through it or just replace the cam?

67 Plum Mist Met. 408 TH350 3.08 posi
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
67 Plum is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Nov 11th, 05, 09:29 PM
 
Join Date: Apr 2005
Posts: 270
Re: Need advice wiped cam lobe in new engine

Pull it and go back thru it because all that metal is now in the side of the piston skirts.
Rogers Performance is offline  
post #3 of 6 (permalink) Old Nov 12th, 05, 02:58 AM
Senior Tech
Wes
 
Join Date: Dec 2003
Location: Leander, TX
Posts: 2,762
Re: Need advice wiped cam lobe in new engine

Agree,..too much shrapnel floatin' around,..need to pull her out, inspect, and fix the damage, which could be anywhere that uses down-flow (gravity) for lubrication (up-flow is filtered,..crank and bearings for instance, will be ok).

When installing lifters next time, make sure every one would spin freely in it's bore. If one doesn't, you'll wipe a lobe. This condition is aggravated by lobes that are too steep (in my miniature opinion),..i.e., the Comp Cams XE line.
Straight-line-69 is offline  
 
post #4 of 6 (permalink) Old Nov 12th, 05, 12:15 PM
Senior Tech
Patrick
 
Join Date: Jun 2005
Location: Quitman Georgia
Posts: 2,519
Re: Need advice wiped cam lobe in new engine

67Plum: I had the same thing happen to me with an eldebrock cam. Unfortunately I had to learn the hard way that I should have torn the whole engine down and cleaned everything. I just replaced the cam and lifters, changed the oil and drove it, it only lasted about 3000 mi. then the oil pressure started to fall drastically. When I finally decided to tear the motor down, every bearing was worn out. I had to rebuild the whole engine again. Be shure you get the engine hot tanked and take the cam bearings out because metal particles will be trapped behind them. I cannot stress how important it is to clean every part thoroughly before assembly. Hope all goes well!

69RS/SS,383,10:1cr,4.10,60ft1.6sec,1/[email protected],1/[email protected],Vicjr,RPMheads,750dp, Proform main body, cam,246*-250*@.050,.510,522,1.6rr,700r4,3200stall
383 IS SOLD!
Building a 489BBC

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
speedfreek is offline  
post #5 of 6 (permalink) Old Nov 12th, 05, 01:09 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Need advice wiped cam lobe in new engine

Darn, Plum, that's just a beech!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 6 (permalink) Old Nov 12th, 05, 02:46 PM
Banned
 
Join Date: Dec 2003
Location: NORTH EAST
Posts: 938
Re: Need advice wiped cam lobe in new engine

Check this thread out and read what I have witten as this may help you out and if your oil filter bypass was pluged and you a ghad a WIX or NAPA filter on you may habe not hurt the Crank and bearings.

Hope everythng looks good
CNC BLOCKS N/E is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning from revamping blower engine Tokyo Torquer Performance 11 Jan 24th, 07 01:44 PM
Cam selection help Planet Camaro Performance 33 Jun 24th, 05 06:45 PM
engine builder's code of ethics?? / big block oil pressure ?? caribbean camaro Engine 4 Jul 9th, 03 04:05 PM
Rhodes hydraulic lifters jlighthart Engine 13 Feb 23rd, 03 03:45 PM
need advice on cam. Lukes67 Performance 11 Jan 10th, 01 12:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome