Engine stops when runing - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Nov 19th, 05, 03:03 PM Thread Starter
 
Join Date: Nov 2005
Posts: 12
Question Engine stops when runing

The engine just turns over for a while then it starts up, it will run for 1 min and stop. Once stopped it will not start for a bit then I start over again on then off. I have checked the pickup coil 825 ohms I have changed out the wires, plugs, rotor and cap not the ignition coil (HEI) not sure on how to trouble shoot that also replaced the module, not sure about the capacitor. The engine is a 350 out of a 74 Monte Carlo.
GeneralRaider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Nov 20th, 05, 05:13 PM
Senior Tech
Wes
 
Join Date: Dec 2003
Location: Leander, TX
Posts: 2,762
Re: Engine stops when runing

Sounds like a fuel delivery problem,..maybe a fuel filter?
Straight-line-69 is offline  
post #3 of 3 (permalink) Old Nov 21st, 05, 02:25 PM Thread Starter
 
Join Date: Nov 2005
Posts: 12
Arrow Re: Engine stops when runing

there is a apark sometimes then it goes away so its intermittent.
GeneralRaider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome