Bad Camshaft Lobe on #5 Exhaust - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 3rd, 06, 02:00 PM Thread Starter
Senior Tech
 
Join Date: Nov 2005
Posts: 128
Unhappy Bad Camshaft Lobe on #5 Exhaust

I rebuilt a 307 engine and in the process installed a 350HP/327 camshaft. After tearing the engine down at about 20,000 miles to install a milder camshaft I noticed the #5 exhaust lobe was starting to go bad. I installed a milder Lunati camshaft and run the motor another 15,000 miles or so. The motor was running fine but I pulled it out and put in another engine. The 307 sat in the corner of the garage for several years, and now I decided to put it in another Camaro, but when I tore it down to freshen it up, I noticed the #5 exhaust lobe is starting to go bad. The lifter has started cupping, but it is symmetrical, so it looks like it is rotating. Does anybody know what might be causing this? Is there anything unusual about the #5 exhaust lobe and lifter? Thanks.

Doug
dh302 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 3rd, 06, 05:41 PM
Senior Tech
Dave
 
Join Date: Oct 2005
Location: Rhode Island
Posts: 1,356
Re: Bad Camshaft Lobe on #5 Exhaust

I would suspect tight lifter bore, perhaps not letting lifter rotate as much as it should. Alternatively, oil galley could be plugged a little. Or perhaps valve is sticking (or bent) causing excess strain on the lobe.

Gotta be one of those. #5 exhaust valve is same as all the others. If you had only wiped one cam, then I might just suspect improper break-in, but for the same lobe to wear down two times in a row, means you gotta problem in there................

-

Dave F. in Rhode Island
'68 Camaro SS Accel DFI 454 (SOLD - I'm a boring Corvette owner now)
Bought my first big-block Chevy in 1970
Chevy-SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome