start up problems on new engine - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jan 8th, 06, 05:50 PM Thread Starter
 
Join Date: Feb 2005
Posts: 206
start up problems on new engine

Guy's n girls we started my new 406 chevy engine for the first time, the engine started just fine but after a few seconds fire flew from the new Pertronix dist [ its the flame thrower]- i cut the engine as quick as i could. Does any one have a clue what went wrong and what my next step should be. What the chance the dist is ruined?
Thanks River




The engine is thirty over, 780 holley, dart intake, 200 dart heads.cam is roller com with 240 duration 425 lift it has 1.5 roller rockers on the intake 1.6 on the exaust the heads were C C for compression of 9.6. mildy ported, fully balanced
River is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 8th, 06, 08:54 PM
Senior Tech
Wes
 
Join Date: Dec 2003
Location: Leander, TX
Posts: 2,762
Re: start up problems on new engine

Strange. Is it possible a mist of fuel is spraying toward the distr. from your Holley,..either from the rear inlet or needle/seat adjustment?
Straight-line-69 is offline  
post #3 of 4 (permalink) Old Jan 10th, 06, 10:56 AM
Senior Tech
Dave
 
Join Date: Oct 2005
Location: Rhode Island
Posts: 1,356
Re: start up problems on new engine

Yeah, good guess about a fuel leak. That would be my suspicion also.-

-

Dave F. in Rhode Island
'68 Camaro SS Accel DFI 454 (SOLD - I'm a boring Corvette owner now)
Bought my first big-block Chevy in 1970
Chevy-SS is offline  
 
post #4 of 4 (permalink) Old Jan 10th, 06, 11:37 AM Thread Starter
 
Join Date: Feb 2005
Posts: 206
Re: start up problems on new engine

I checked, i don't think it was fuel, i wonder if it was shipped with some kind oil to prevent rust. I hope to get back and check before the weekend, the few seconds the engine ran has got me excited. Thanks guy's
River
River is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome