Headlight issues - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 4th, 07, 09:03 AM Thread Starter
Senior Tech
Jason
 
Join Date: May 2003
Location: Maryland
Posts: 156
Headlight issues

When I have my lights on, the passenger light does not come on, however on High Beam both lights work fine. I thought it could be the bulds, however when I switch the bulbs the problem remains with the passenger side light. Any thoughts on what could be causing this or where to look next?

Thanks

JD

1968 Camaro Coupe 327 worked over
Omnipotent is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 4th, 07, 09:33 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 1,009
Re: Headlight issues

Sounds like a bad connection between the driver's lamp and the passenger's lamp. Power to the headlights is via the TAN wire from the firewall junction block (C100). It then branches off the terminal of the driver's lamp terminal and goes to the passenger's lamp. See the link below to see headlight circuit from my diagrams.

https://www.camaros.net/forums/attach...6&d=1142787083

Larry

Last edited by 69-er; Feb 4th, 07 at 09:56 AM.
69-er is offline  
post #3 of 5 (permalink) Old Feb 4th, 07, 09:57 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,986
Re: Headlight issues

The low beam copper tab inside the plug could be corroded or bent out of place completely. Id clean up the plug with mini screwdriver and sand paper and make sure its centered in the plug socket. It also could be pushed out the back of the plastic plug too. If the tiny barb was flattened on the copper tab, it wont hold in the plug and will push out, hence no power to low beam

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
 
post #4 of 5 (permalink) Old Feb 4th, 07, 03:24 PM
Gold Lifetime Member
Harley
 
wiskeesour's Avatar
 
Join Date: Nov 2006
Location: A van. Down by the river.
Posts: 6,359
Send a message via Yahoo to wiskeesour
Talking Re: Headlight issues

Quote:
Originally Posted by 69-er View Post
Sounds like a bad connection between the driver's lamp and the passenger's lamp. Power to the headlights is via the TAN wire from the firewall junction block (C100). It then branches off the terminal of the driver's lamp terminal and goes to the passenger's lamp. See the link below to see headlight circuit from my diagrams.

https://www.camaros.net/forums/attach...6&d=1142787083

Larry
HAD TO TELL YOU LARRY< YOU ROCK! I used some of your diagrams and fixed my car. they are simple and very easy to read.
If anyone needs a diagram call this guy!

AE2(AW) Harley Moody, USNavy
"Master-at-Arms" for the CDWJB!!
November 26th, 2008 was my last day to serve my country as a member of the World's Greatest Navy.
Thanks Chief.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wiskeesour is offline  
post #5 of 5 (permalink) Old Feb 4th, 07, 03:27 PM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 1,009
Re: Headlight issues

Quote:
Originally Posted by wiskeesour View Post
HAD TO TELL YOU LARRY< YOU ROCK! I used some of your diagrams and fixed my car. they are simple and very easy to read.
If anyone needs a diagram call this guy!
Thanks for the kind words, Harley. Glad you were able fix your problems with my diagrams!

Larry
69-er is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 rs-ignition removal/tip on headlight wiring 67RS383 Electrical & Wiring 3 Apr 3rd, 10 07:17 AM
98 z28 headlight issues richmfdavison Electrical & Wiring 2 Aug 14th, 06 07:15 AM
67 headlight bezels fitting issues 67ragtp Body Shop 4 Jun 22nd, 06 11:04 PM
67 RS Headlight Issues!!! jay'srs/ss Camaro Tech 7 Sep 23rd, 05 01:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome