Voltage Gage all over the place? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 4th, 07, 04:23 PM Thread Starter
Senior Tech
 
Join Date: Oct 2005
Location: SF Bay Area
Posts: 275
Voltage Gage all over the place?

I've had this issue for a while. Just installed MAD Electric headlight relays and terminal blocks and everything came out great. When the car is running I'm getting 14+ volts at the battery, alternator, terminal blocks, and horn relay buss bar. BUT .... gage in the dash never reads more than 13 volts tops while idling. Just went for a cruise down the freeway and when the car is at more than an idle the gage goes to around 11. Sometimes even dipping to 10 volts. This is cruising down the freeway doing about 70 too? Is this just a problem because the gage is getting it's reading coming through the dash harness? If that's the case, should I route the gage to the terminal block?
Chris-in-Cali is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 4th, 07, 08:37 PM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: Voltage Gage all over the place?

First, make sure the gauge is reading correctly. Do you get the same readings with a meter, getting power from the same place the volt gauge is hooked to? If the gauge is incorrect, check all connections including the ground. If the gauge is correct, try another circuit as a test. If all the circuits are low, check connections at horn relay for main dash power wire and firewall bulkhead.

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
no voltage my69rs/ss Electrical & Wiring 4 Jul 3rd, 06 06:18 AM
voltage regulator question orange 68 Electrical & Wiring 5 Jun 7th, 06 06:54 AM
1968 voltage regulator question orange 68 Electrical & Wiring 5 May 22nd, 06 04:59 AM
Battery Cables, Amp Gage, Voltage Gage, Voltage Regulators, Alternators ...oh my!! Robert Stacho Electrical & Wiring 34 May 23rd, 02 01:30 PM
Voltage regulator mounting Peace69Z/28 Tech 2000 6 Mar 7th, 00 07:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome