help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Feb 9th, 07, 10:52 AM Thread Starter
 
Join Date: Feb 2007
Posts: 20
help

i need some help.i have a 94 z28.i took out the lt1 and put in one form a 96.now it wont start.i think it has something to do with the theft deterrent module.if anyone knows how to fix my problem please help me.
mademan6889 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Feb 9th, 07, 02:39 PM Thread Starter
 
Join Date: Feb 2007
Posts: 20
Re: help

ok im also looking into useing a bypass module will this take care of the problem?has anyone else used one and do you know where to find one that will make my car start again?
mademan6889 is offline  
post #3 of 7 (permalink) Old Feb 9th, 07, 04:05 PM
Senior Tech
Matt
 
Blade's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 2,235
Re: help

what bout the computer? think that may be a difference.
Blade is offline  
 
post #4 of 7 (permalink) Old Feb 9th, 07, 04:35 PM Thread Starter
 
Join Date: Feb 2007
Posts: 20
Re: help

maybe.but everything ive read about it make me think its the vats.
mademan6889 is offline  
post #5 of 7 (permalink) Old Feb 9th, 07, 07:56 PM
 
Join Date: Jan 2007
Posts: 1,163
Re: help

whats the car doing...ie:no spark, no fuel, no cranking, no,,,no,,,no,,,
kustomwerker is offline  
post #6 of 7 (permalink) Old Feb 9th, 07, 08:39 PM Thread Starter
 
Join Date: Feb 2007
Posts: 20
Re: help

i havent got to check spark yet i will do that tomarrow.but the fuel pump doesnt turn on.it did before the swap.it does turn over but no fuel.
mademan6889 is offline  
post #7 of 7 (permalink) Old Feb 9th, 07, 08:53 PM Thread Starter
 
Join Date: Feb 2007
Posts: 20
Re: help

what if i change the wiring harness and computer back to the car.will the wiring harness from an 94 fit a 96?does anyone know if that would work.
mademan6889 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome