ZZ4 Crate Engine Startup on 67 RS - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 13th, 07, 02:31 PM Thread Starter
Chris
 
Join Date: Feb 2007
Location: Highlands Ranch, CO
Posts: 12
Post ZZ4 Crate Engine Startup on 67 RS

I am trying to start my new crate engine and can only get it to sputter a bit. I asked a question about wiring to the distributor and starter and figured out that I had my wires wrong on the starter (thanks to your help). I was told to run a separate wire from the fuse box to the HEI distributor, but haven't done that yet. Since it was trying to turn over, I didn't think I needed that. Also, the distributor is close to/touching the firewall and I'm thinking that may also be the problem. Can anyone tell me if either of those (or both) are what is causing the problem??

Thanks a bunch in advance.
ChrisWalker67 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 13th, 07, 02:55 PM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Crate Engine Startup on 67 RS

Not sure how your wiring is but you need a full 12V source going to the HEI. I would do like is suggested. Run a wire from the IGN lug on the fuse box to the HEI. Thats the way I also run my ZZ4. Have you removed the dist at all? It should start at 0 timing but they need to be set to 10 BTC. If you have gas and it's trying to start, move the dist CCW a bit and see if it will fire. Get your 12V to the HEI first.

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #3 of 4 (permalink) Old Feb 13th, 07, 03:03 PM
Tech Team
Jim
 
Join Date: Mar 2006
Location: Ebensburg Pa.
Posts: 95
Re: ZZ4 Crate Engine Startup on 67 RS

Hey Chris, I guess you tried this but if not, when I went to start mine last year i found out that the dist. was 180 degrees out,set from the factory, if that helps.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jim
69 Plain Jane, Pennsylvania.
pa69cam is offline  
 
post #4 of 4 (permalink) Old Feb 13th, 07, 03:30 PM
Gold Lifetime Member
Paul
 
Join Date: Nov 2003
Location: Boston, MA
Posts: 257
Re: ZZ4 Crate Engine Startup on 67 RS

If you have confirmed that you have 12v @ the distributor, I'd check the timing like pa69Can suggests. Disconnect the battery, pull the #1 spark plug and have someone turn the engine by hand until you feel the engine start to blow air out the # plug hole (this means you're on the compression stroke) Slowly rotate the engine until the timing mark line up @ 0 degrees. Pull the distributor cap and confirm the rotor is pointed @ the #1 terminal on the cap.

I'd also double check the firing order.

Good luck!

1967 Camaro RS 350, Tremec 5spd, Hotchkis, Frame off

Bought it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Rebuilt it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Almost done
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oakster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on choosing a new crate. Please. Insomniak2 Engine 13 Dec 16th, 06 08:51 AM
Late 80's ZZ4 Engine Bo1226 Engine 0 Nov 19th, 06 05:47 PM
Crate Engine Decision... MrDanB Performance 48 Mar 2nd, 06 08:37 PM
67 camaro 327 engine. original vs. crate replacement DALEJRFAN8 Engine 12 Sep 7th, 05 11:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome