intermittent starting and running problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 22nd, 07, 12:58 AM Thread Starter
 
Join Date: Feb 2007
Location: florida
Posts: 3
intermittent starting and running problem

Ok, I'm going to post this to several forums to see if anyone has any suggestions to fix my problem here it goes.
I have a 1994 3.4l camaro with 150k on it never had any major problems has always run great till lately I have intermeittent problems with starting and with the engine running rough. Sometimes I will try to start her and she starts fine other times I will try and she will turn but not start. I can hear the fuel pump fine. Sometimes when I have a problem with starting her I need to lay on the gas other times I can just wait a few seconds and after a few attempts she will start and run properly. So far she has always started. However a few times after having this problem starting her she will run but very rough kinda like she might be misfiring or something but I can't actually hear that going on all I feel is how ****ty the engine is running if I try to drive her like this she is very slow to accelertate but will eventually get up to speed but it feels like if I let my foot off the gas she will stall at anytime. So she intermittently has trouble starting and has a few times had a problem starting and then run like ****. So far I have replaced the plugs and wires but nothing else. I tried to pull and DTC's from the computer but I get nothing. when I test for DTC's nothing happens the check engine light and brake lights stay on they never blink at all or go out. I was thinking it may be the computer but I'd hate to spend all that money and not be sure. Any ideas?
boz2841 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 22nd, 07, 02:45 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: intermittent starting and running problem

Quote:
Originally Posted by boz2841 View Post
[SIZE=2] other times I can just wait a few seconds and after a few attempts she will start and run properly. So far she has always started.
Check your fuel pump pressure and fuel filter.

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent starting and running problem boz2841 Engine 6 Apr 5th, 07 09:58 AM
intermittent starting and running problem boz2841 Fourth Generation 0 Feb 21st, 07 08:00 PM
Not starting after running Litegreenmarine Electrical & Wiring 2 Aug 3rd, 06 10:13 PM
fuel problem HELP jokerdwarf Troubleshooting 2 Dec 11th, 99 04:17 PM
fuel problem HELP jokerdwarf Tech 2000 3 Dec 7th, 99 07:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome