Bad Relay or What??? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Mar 16th, 07, 08:28 PM Thread Starter
Senior Tech
 
Join Date: Aug 2001
Location: Dallas, Texas
Posts: 846
Bad Relay or What???

I'm going to try to keep this as short & sweet as possible:

I have a battery drain

I have isolated it to the live wire that goes from the the horn relay to the power window relay behind the drivers kick panel (wire is orange with a black stripe)

I have a test light hooked up between the negative battery cable & post to see when the battery is being drained or not.

When I plug the orange wire with a black stripe into the power window relay the test goes "on" indicating a drain, when I unplug it, the test light goes "out".

I replaced the original 40 year old relay with a "new" modern 3 post relay I've had sitting around the garage for a number of years

With the "new" relay in place: I plug the orange wire with the black stripe in & the test light, lights up again, indicating a drain.

Do you think that both the relays (by coincidence) are bad????? These relays are not ez to find. I don't even remember when, were, or how I purchased the "new spare" relay a few years back.

Thanks for any input.
327!275hp!Convt! is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 16th, 07, 08:48 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Bad Relay or What???

I'm guessing it goes beyond the relay. I've never seen a power window wiring diagram tho, and can't even guess what the relay would be used for or how the load side would tie in...

Do your windows all work?
Do they work with the key off, or only in on and accessory?

Perhaps the accessory circuit turn on the relay, allowing power from that orange wire thru the load side of the relay to the window switches and motors?

Anyone have a power window schematic?

Teresa @ aaw, you out there, bet you got one?

If you unbolt the relay from the body (with the connector on) does the test light go out?
If it does, I'd say bad relay.
If it don't, I'm thinking make a lil tool to release the individual terminals from the housing, a paper clip bent out and ground flat on the end will do it, and remove the other wires one at a time and see if that effects he draw. Be sure to bend the lil tabs on the terminals back out so they lock in when you put em back.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 4 (permalink) Old Mar 17th, 07, 08:52 AM Thread Starter
Senior Tech
 
Join Date: Aug 2001
Location: Dallas, Texas
Posts: 846
Re: Bad Relay or What???

Thanks JimM,
I'll try TWO of your suggestions because I've already done the other things.
I have a power window schematic, its in the "Body by Fisher" service manual.
This relay is a "3 post relay" & has 3 wires that plug into it via one plug:
1) Orange with a black stripe (is always hot) comes straight from the horn relay to the "power top breaker fuse" next to the power break booster on the firewall. I have definitely confirmed that it should ALWAYS be "a live wire" whether the key is in the ignition or not.
2) Pink wire - goes straight to the ignition switch - should be dead until the key is turned on - mine works correctly - windows don't function without key turned. I've even unplugged the pink wire from the back of the ignition switch to see if the the drain would stop - no help.
3) Red with white stripe - this wire is ALSO DEAD until the key is turned on - this wire eventually splits into four (4) other roads - each leads to a power window motor. I've unplugged the two motors on the the passenger's side to see if the drain would go away - no luck - that leaves the other two motors on the drivers side to unplug. I really don't think one of the motors is causing the drain though. The red wire with the white stripe doesn't show any signs of live with Key turned off. I've also unplugged each power window switch from the interior - no luck.

I'm going to try un-screwing the relay from the pillar while its plugged in & see if the drain goes away when the relay looses its ground.
If that doesn't work I'm going try removing the other 2 wires - one at a time - out of the plug on the relay.

Whenever I find what is causes this drain, I'm going to post it on this site for ARCHIVES sake. Someone might have the same problem someday.
327!275hp!Convt! is offline  
 
post #4 of 4 (permalink) Old Mar 17th, 07, 11:20 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,849
Garage
Re: Bad Relay or What???

Use your DMM and measure ohms from the org/blk terminal to relay case with the connector unplugged. If there is some resistance, above 200 ohms, I would think the pink wire would connect this terminal as you are reading coil resistance. The the other two terminals are the power wires for the motors, power line to power load.

Presently, the org/blk wire is closing the relay. The pink wire is supplying power for the motors through the relay. Still showing you the windows don't work until the key is ON.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pics of rs headlight system components 67 Sinner Electrical & Wiring 11 Mar 6th, 07 08:54 AM
67 horn relay bad? GMJoe Electrical & Wiring 0 Jun 12th, 06 02:50 PM
Bad Relay Switch???????????????????? libb58 Troubleshooting 2 May 10th, 05 08:07 AM
Relay wiring 69CamaroSS Electrical & Wiring 7 Jul 8th, 01 07:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome