no spark - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 10th, 07, 03:16 PM Thread Starter
 
Join Date: Apr 2007
Posts: 1
no spark

I would like to say thanks to anybody that takes the time to read this.

I have a 1988 2.8 . I pulled in to my friends house and when I came back out it wouldnt start . it turns over but no spark to plugs. I have changed everything except the pickup in the distributor, and I was wondering how to do that. if any body can help that would be great.
mrblottokid is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 10th, 07, 05:14 PM
 
Join Date: Jan 2007
Posts: 601
Re: no spark

check the fuses. got to make sure power is going to dist. with key on and cranking engine. if good did you change module in dist? if did that than need to take dist out and change the pickup.
jaguareats is offline  
post #3 of 5 (permalink) Old Apr 10th, 07, 05:15 PM
 
Join Date: Jan 2007
Posts: 601
Re: no spark

once dist is out roll pin in bottom gear than middle will come out than change pickup.
jaguareats is offline  
 
post #4 of 5 (permalink) Old Apr 10th, 07, 05:53 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: no spark

If that engine has a crank position sensor, check it using the diagnostic procedure in a haynes manual or similar. Ignition, pickup assembly can also be checked. Both test similarly using a DVM. The module(s) should have power and ground. With the meter set to the DC scale, you should see a voltage signal when the engine is cranking.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #5 of 5 (permalink) Old Apr 10th, 07, 06:09 PM
 
Join Date: Jan 2007
Posts: 601
Re: no spark

1988 dont have crank or cam sensor till 95-96 era with a 5.7 liter
jaguareats is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1973 Camaro Won't Start, No Spark.... 73CamaroSC Engine 11 Jun 9th, 06 08:34 AM
Spark no spark dlowery Performance 9 Jan 8th, 06 09:16 PM
No Spark 383 chevy Electrical & Wiring 0 Dec 15th, 05 09:03 PM
Rewiring the car... mbmmca Electrical & Wiring 13 Nov 23rd, 05 01:27 PM
Help-- Lousy spark Unreal Engine 3 Jun 6th, 04 11:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome