Heard "snap", now car won't charge?? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Jun 20th, 07, 06:46 PM Thread Starter
 
Join Date: Nov 2006
Posts: 340
Heard "snap", now car won't charge??

I went out to lash my valves a few mins ago; While leaning over the car and bumping around on stuff, I obviously moved the wires going to my alternator (has 3 wires....+12 from the battery, a blue and a white that go to the VR). The connections weren't the greatest from the wires to the spade terminals, so bumping them may have shorted them together (battery disconnected at this time). I got everything lashed, put on the ( - ) terminal, turned the key to "ON" and after about 1 second, heard a "SNAP", kind of like a fuse blowing. I made a mental note, and fired the car up. The GEN light is on, and the car isn't charging. I made sure nothing on the alternator was shorted, and checked the fuses, but there isn't a fuse for the charging. Any clue what that SNAP was, and where to look in fixing this issue?

I've got a diagram that shows the wiring, and the only thing that MAY be hurting me is a fuseable link from the battery to pin 3 of the VR? Would shorting the blue and white wires cause this link to blow? Maybe the rectifier bridge?

REALLY hoping to drive the car tomorrow, and would like a quick answer, although it is late.... (eastern time) Thanks guys!!!
VI009DZ is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Jun 20th, 07, 06:58 PM
Senior Tech
bill
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: Heard "snap", now car won't charge??

theres 3 fusible links in there.i sent a diagram to your email on where they are.
hereitis67 is offline  
post #3 of 10 (permalink) Old Jun 20th, 07, 07:52 PM Thread Starter
 
Join Date: Nov 2006
Posts: 340
Re: Heard "snap", now car won't charge??

Bill, I checked the fusible link on pin 3....that checked out fine (dang email = work email!). Here are the readings I was getting on the 3 pins. Looking at the diagram I have (maybe the same thing you sent?), I see 2 more fusible links; both in the console gauge cluster circuit going to and from the amp gauge. Are these the 3 you were talking about? I don't have console gauges.

KEY OFF ENGINE OFF
1.Blue = 0V
2.White = 0V
3.Orange = 12V
4.Brown = 0V

KEY ON ENGINE OFF
1.Blue = 3.7V
2.White = 0V
3.Orange = 12V
4.Brown = 8V

KEY ON ENGINE ON
1.Blue = 1.7V
2.White = 2.25V
3.Orange = 12V
4.Brown = 10.5V

Also....as an added twist. I unbolted the VR from the firewall to access the 4 terminals with the plug attached, and started the car. The GEN light was very faintly lit, and plusing. This is where I was getting 10.5V. Makes sense...12V from the ignition switch - 10.5V from the VR = 1.5V lighting the bulb. The 10.5V was pulsing as well; range was probably 10-11V on the brown with 10.5V being the average.

When I bolted the VR back to the firewall, the GEN light glowed a lot stronger and I couldn't sense a pulse....probably back to the 8V it was putting out when the key was on, but the car was off.
VI009DZ is offline  
 
post #4 of 10 (permalink) Old Jun 21st, 07, 12:05 PM
Senior Tech
Charlie
 
Join Date: May 2007
Location: Baltimore Maryland
Posts: 3,759
Re: Heard "snap", now car won't charge??

Isn't there a fusible link down on the main lead to the starter?

Charlie Knudsen 67 Camaro RS/SS 350 TKO 600, 4.10's, AFR 195 Street Heads, Comp 270H, Rhoads Lifters, Crane Ignition, Pertronix Dizzy, Performer RPM Q-Jet, Heavily Modified Q-Jet, Hooker Comp Headers, MagnaFlow 2 1/2", 144 Decibles(Alpine CDA-7998 Head Unit, RF X7 and RF 750X Amps, MB Quart Mid's & High's, Kicker L7 12" Solo Barics)
67CamaroRS/SS is offline  
post #5 of 10 (permalink) Old Jun 21st, 07, 06:59 PM
Senior Tech
bill
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: Heard "snap", now car won't charge??

im not sure what year you working with . but a 67 voltage reg is mounted on rubber which it has a ground strap.68-69 is directly mounted to rad support. that is why when you disconnect voltage reg and run car it changes.and it goes for the better. that means something is grounded since you took ground away from the reg. i would bring alt to a alternator shop with the voltage regulator ask them to check both. most will do it no charge cause if they find problem they will tell you whats wrong and how much.also while there ask them to load test it cause thats when most problems accure in the alt.
hereitis67 is offline  
post #6 of 10 (permalink) Old Jun 22nd, 07, 03:27 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,183
Garage
Re: Heard "snap", now car won't charge??

It reads like the alt is charging due to bad diode(s). As Bill suggests, have it checked. Also, check to make sure the ground strap on the one grommet is still there. I take it the "snap" was in the engine compartment?

While your at it, you might replace the mech VR with an electronic one, Wells p/n VR715.

Sixty-eight VR's are rubber mounted also.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #7 of 10 (permalink) Old Mar 19th, 10, 07:37 AM
alesha
 
Join Date: Mar 2010
Location: callifornia
Posts: 1
Re: Heard "snap", now car won't charge??

is there any way you could post the diagram of where the fusible links are located? I have no power in my 67 past the starter. Thanks
aleshapiziali is offline  
post #8 of 10 (permalink) Old Mar 19th, 10, 08:34 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,183
Garage
Re: Heard "snap", now car won't charge??

And you won't have power past your starter because of it being a '67, or 1st & 2nd gen.

Start at the positive battery post and you'll find a red wire going to a terminal block followed by another red wire going across the rad support to the horn relay, the silver box on the drvr side.

This horn relay has a buss bar and two wires are attached to it, one from the battery, the other wire to the firewall to power the rest of the car. Disconnect the battery and disconnect these wires, and the ones on the junction block, and wire brush them and the buss bar and reinstall.

You might do the same to the battery cables themselves, clean the connections both on the block and cable ends.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #9 of 10 (permalink) Old Mar 19th, 10, 03:15 PM
Senior Tech
 
Join Date: Oct 2006
Location: Canada
Posts: 4,942
Re: Heard "snap", now car won't charge??

I think Ev's got it with the bad diode.

capt

Bumper sticker- I'm not SPEEDING
I'm QUALIFYING!
captcanuck68 is offline  
post #10 of 10 (permalink) Old Mar 19th, 10, 04:46 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,183
Garage
Re: Heard "snap", now car won't charge??

Let's hope so.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlaws At Atco 9/23-24 10k To Win, Car Show Too 351RAY Team Camaro Cruiz-Ins 1 Aug 21st, 06 07:02 PM
car sitting lower on left side! HELP!!!! 1slow67maro Brakes, Suspension & Steering 22 Jan 31st, 06 05:18 PM
Can I re-clear my car? RainyDay Body Shop 16 Dec 8th, 05 08:43 AM
Do you have an opinion on this Shop? WillS Body Shop 5 Aug 23rd, 05 11:43 AM
can't decide on color! thehugger Body Shop 15 Jun 18th, 05 07:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome