1 Wire Starter Troubles - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 30th, 07, 06:54 PM Thread Starter
Senior Tech
 
Join Date: Jul 2006
Location: Joliet, IL
Posts: 183
1 Wire Starter Troubles

I installed a 1 wire hi torque starter to replace my 2 wire stock starter. I have the positive battery cable connected to the starter, a good ground from the battery to the engine block and have 11.82 volts at the purple ignition when the key is turned to start - then what could I be missing??

Any ideas appreciated - Thanks
Countryside_Cafe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 30th, 07, 06:56 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: 1 Wire Starter Troubles

If you have all 3, you have a bad starter if it doesn't crank over, or at least try to..





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 4 (permalink) Old Jul 30th, 07, 07:20 PM Thread Starter
Senior Tech
 
Join Date: Jul 2006
Location: Joliet, IL
Posts: 183
Re: 1 Wire Starter Troubles

OK thanks. At first I thought I eliminated the wrong wire going from 2 wire to 1, but the the one I eliminated only went from the the second wire terminal to the coil. I will connect the old starter an try that.
Countryside_Cafe is offline  
 
post #4 of 4 (permalink) Old Aug 2nd, 07, 05:07 AM
Senior Tech
Dave
 
Join Date: Apr 2001
Location: Southern NH
Posts: 1,089
Re: 1 Wire Starter Troubles

How did you make out? I may be doing this same project on friday.
Dave69Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome