tach - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 29th, 07, 04:09 PM Thread Starter
Tech Team
 
Join Date: Aug 2006
Posts: 81
tach

my tach is not working. I have everything hooked up right. It is a msd ignition with box 6aln and autometer tach. can anyone help. thanks dave
smokey1010 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 30th, 07, 12:28 AM
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Re: tach

one wire to the 'ign' on the fuse box one good ground, one to lights (fuse box) and one to the msd box port - ?

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.
Strick is offline  
post #3 of 4 (permalink) Old Sep 30th, 07, 06:48 AM
Senior Tech
Patrick
 
Join Date: Jun 2005
Location: Quitman Georgia
Posts: 2,519
Re: tach

I just had this problem, mine was a bad ground.

69RS/SS,383,10:1cr,4.10,60ft1.6sec,1/[email protected],1/[email protected],Vicjr,RPMheads,750dp, Proform main body, cam,246*-250*@.050,.510,522,1.6rr,700r4,3200stall
383 IS SOLD!
Building a 489BBC

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
speedfreek is offline  
 
post #4 of 4 (permalink) Old Sep 30th, 07, 02:45 PM
Senior Tech
Charlie
 
Join Date: May 2007
Location: Baltimore Maryland
Posts: 3,759
Re: tach

Which wire do you have running to the MSD box? Maybe you accidently ran the wrong wire for the signal? I have done it before. It's an easy mistake to make. I have my Autometer tach grounded right to the steering column mount bolts. Right at the start of the dash.

Charlie Knudsen 67 Camaro RS/SS 350 TKO 600, 4.10's, AFR 195 Street Heads, Comp 270H, Rhoads Lifters, Crane Ignition, Pertronix Dizzy, Performer RPM Q-Jet, Heavily Modified Q-Jet, Hooker Comp Headers, MagnaFlow 2 1/2", 144 Decibles(Alpine CDA-7998 Head Unit, RF X7 and RF 750X Amps, MB Quart Mid's & High's, Kicker L7 12" Solo Barics)
67CamaroRS/SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome