1969 Tach Issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Nov 18th, 07, 06:04 PM Thread Starter
Gold Lifetime Member
ERIC
 
Join Date: Jan 2007
Location: WEST CHESTER, PA
Posts: 20
Question 1969 Tach Issue

I recently finished my car and the tach no longer works. (it worked when I removed it) I replaced the engine and forward lamp harnesses. I put an over the counter coil from the local napa and changed the distributer to electronic but I have done this with some chevelles I have owned and never had an issue. Not sure if I can bypass the harness and go from the tach to the coil to make it work. If I can which of the three wires connected to the tach would I use??? Thanks for any help Eric
BOWTIEACRES is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome