What's this ???? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Dec 15th, 07, 11:23 AM Thread Starter
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,534
Garage
Send a message via MSN to DOUG G
What's this ????

Took out alarm which wasn't a problem at all
The problem is that under the dash was the "brain" of the alarm and it was spliced into a heavy guage purple wire (cut and both ends wired into the box). I removed everything and didn't reconnect the wires but the car still starts in park and neutral but not in gear. No problems with lights,turn signals,idiot lights, or ect.
I tried testing it with a volt meter and it shows no power in any key position (Acc,on,or start)

What's it for ? (it is a factory wire I know)

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Dec 15th, 07, 11:26 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,096
Re: What's this ????

Usually the heavy purple is for the neutral safety switch. Used to only start cars in park (auto) or clutch pressed in (manuals).

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #3 of 8 (permalink) Old Dec 15th, 07, 02:03 PM Thread Starter
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,534
Garage
Send a message via MSN to DOUG G
Re: What's this ????

Thats what I thought but wasn't sure and car starts fine. I can only guess if I connect the two it wouldn't ?
I'll just cap them off.

Thanks.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
 
post #4 of 8 (permalink) Old Dec 15th, 07, 07:16 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: What's this ????

That is too weird Doug.
Those wires are for the starter, and they would need to be connected together for it to start. I'd guess the alarm box has a relay to disconnect them to disable the starter when the alarm goes off.

I'm real uncomfortable that it will still start. I think you should do some more checking and see exactly what is going on.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 8 (permalink) Old Dec 15th, 07, 09:01 PM Thread Starter
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,534
Garage
Send a message via MSN to DOUG G
Re: What's this ????

It started up fine too

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #6 of 8 (permalink) Old Dec 16th, 07, 04:10 PM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: What's this ????

I agree with Jim. If those wires are cut you should not be able to start your motor. They are for the starting circuit and go thru your nuetral safety switch.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #7 of 8 (permalink) Old Dec 16th, 07, 05:22 PM
Senior Tech
John
 
Join Date: Feb 2004
Location: Bloomingdale, Il
Posts: 505
Re: What's this ????

Did this alarm have a remote start feature? Jb

Beat it to Fit, Paint it to Match!
Johnny B is offline  
post #8 of 8 (permalink) Old Dec 18th, 07, 03:17 PM Thread Starter
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,534
Garage
Send a message via MSN to DOUG G
Re: What's this ????

No, only a starter interrupt, valet (like I would let someone else drive it :noway ),shock sensor, and hood/trunk/door pin switches.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome