yellow wire near wiper motor - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Dec 23rd, 07, 03:23 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
yellow wire near wiper motor

I am installing a Radiator with electric fans. I attached the relay power circuit to the yellow wire from the loom up near the Wiper motor. However it doesn't seem to have power. Anybody knows where it goes and which fuse it may be attached to?

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Dec 23rd, 07, 03:49 PM
Senior Tech
Larry
 
Join Date: Apr 2007
Location: Brentwood, ca
Posts: 414
Re: yellow wire near wiper motor

yep... the yellow wire goes from the starter solenoid to the positive of the coil, for the crank mode with a stock points dist. no power / no fuse... next

Sometimes it's better to let someone think your an idiot, than to open your mouth and remove all doubt...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ls427ss is offline  
post #3 of 13 (permalink) Old Dec 23rd, 07, 03:51 PM
Senior Tech
 
Join Date: Feb 2007
Location: right of center
Posts: 993
Re: yellow wire near wiper motor

sounds like the old 6 volt resitance ignition wire for the original points distributors. was it covered in cloth? have you gone electronic or hei? most remove or tape up that wire and run a 12 volt from the fusebox or from the washer motor.
guccieng is offline  
 
post #4 of 13 (permalink) Old Dec 23rd, 07, 04:05 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: yellow wire near wiper motor

Which yellow wire, there are 2.

Originally, there was a yellow wire running from the starter to the pos side of the coil. This one would be of little use.

There is another yellow wire, from the bulkhead connector to the wiper connectors, it goes to both the wiper motor and the washer solenoid, and of course comes from the wiper fuse.

This wire would be suitable for powering a relay coil (NOT the load side of the relay that drives the fan motor) for the fans switching circuit.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 13 (permalink) Old Dec 23rd, 07, 04:07 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
Re: yellow wire near wiper motor

I have HEi, the cloth one is going to the distributor. It has power and may need to be the wire for the fan relay also if I cant figure out why the little yellow one has no power on it. It sounded like it may run to the starter. Wasnt clear on that.

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
post #6 of 13 (permalink) Old Dec 23rd, 07, 04:10 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
Re: yellow wire near wiper motor

Got it Jim, Yes I was trying to use the wrong little yellow wire. The other goes to the wiper then over to the pump I guess. So I should either use it or the cloth wire that goes to the distributor. Any problem piggybacking on it? Yes this is the relay power not the fan power, they are directly fused to the battery with 40 A fuses.
Thanks

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
post #7 of 13 (permalink) Old Dec 23rd, 07, 04:14 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: yellow wire near wiper motor

it won't be a problem piggybacking the relay on the wiper circuit, but...

If you're running HEI, the fablic covered wire has to go. You need to cut it off within 3-6" of the firewall and solder on a new real wire, 14 or 12 gauge. The resister wire won't give the HEI the voltage it needs. When you do that, you may as well pull power from the relay from that new wire, too.

The "other" yellow wire does come from the starter, and is only powered when the engine is cranking. You don't need that wire with HEI, you should diconnect and tape off BOTH ends.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #8 of 13 (permalink) Old Dec 23rd, 07, 04:17 PM
Senior Tech
Larry
 
Join Date: Apr 2007
Location: Brentwood, ca
Posts: 414
Re: yellow wire near wiper motor

just remember... everything electrical has smoke in it...
and it's done when you let the smoke out

Sometimes it's better to let someone think your an idiot, than to open your mouth and remove all doubt...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ls427ss is offline  
post #9 of 13 (permalink) Old Dec 23rd, 07, 06:53 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
Re: yellow wire near wiper motor

Thanks again Jim. So you may have uncovered another problem. I ended up pulling power from the yellow wiper wire at the connector. Looks pretty good.
How far does the cloth covered wire go? You say I should cut it back 3-6" and install a new wire or run another from the relay. Which relay?
Thanks

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
post #10 of 13 (permalink) Old Dec 23rd, 07, 07:13 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: yellow wire near wiper motor

nevermind the relay.

Go back to the firewall connector, under the brake booster, and unwrap enough tape to get to that wire. You need to replace as much of it as you can, from the firewall connector to the hei.

Another way is to plug into the spare IGN terminal on the fusebox (inside the car) and bring that out to the HEI. I'd pass it thru the speedo cable grommet.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #11 of 13 (permalink) Old Dec 23rd, 07, 07:21 PM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
Re: yellow wire near wiper motor

Thanks Jim
I guess this project will be for Monday or Tuesday or whenever. How much does the resistor wire reduce the voltage, performance? This was done before I bought the car. Does it talk about this mod somewhere?

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
post #12 of 13 (permalink) Old Dec 23rd, 07, 10:31 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: yellow wire near wiper motor

if you search, you will find lots of posts.
I don't think I have anything on it in the basics sticky.

The resister wire cuts the voltage to about 9 volts to help the points last longer. The HEI needs all 12 to work right.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #13 of 13 (permalink) Old Dec 24th, 07, 08:30 AM Thread Starter
Gold Lifetime Member
Bob
 
MileHigh69's Avatar
 
Join Date: Dec 2005
Location: Littleton, Co.
Posts: 516
Re: yellow wire near wiper motor

Jim
Thanks for all your help and Merry Christmas.

_______________________________
69 Camaro, Air Ride Suspension,
Procharged HO 454, 700R4, 12 bolt with Yukon axles, 3:73 gears posi, Pypes 2.5" X pipe with Borla XS mufflers. Retrotek Speed EFI, Ridetech suspension.
Rushforth rated X with Toyo tires. MSD 6 ignition.
Wilwood 6 piston Dynalite disc brakes with Hydratech booster.
MileHigh69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome