67 RS wiring question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jan 7th, 08, 09:28 AM Thread Starter
Team Member
Matt
 
Join Date: Feb 2005
Location: Montana
Posts: 467
67 RS wiring question

I hooked up my 67 RS front lighting harness and I have an extra connector that doesn’t hook to anything.

The connector has a purple wire and a gray (or maybe white or tan) wire going into it. This is not the marker light connector—I hooked that one up. This connector is like the one shown in my drawing—it is a stacked connector, like an = sign.

The two wires come out of the taped cluster next to the voltage regulator and the horn relay. At first, I thought they went to the driver’s headlamp limit switch, but those are single connectors (one white and one brown).

I have everything else connected (RS relays, limit switches, horn relay, voltage regulator, headlight and marker light). The wire is short and it must go to something near the voltage regulator or the headlight.

Does anyone know what this connector is for?

Thanks, Matt
Attached Thumbnails
Click image for larger version

Name:	RS question.jpg
Views:	83
Size:	67.1 KB
ID:	5305  
Matt M. is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jan 7th, 08, 10:11 AM Thread Starter
Team Member
Matt
 
Join Date: Feb 2005
Location: Montana
Posts: 467
Re: 67 RS wiring question

You know . . . it probably goes to the hide-a-way motor. I don’t think I hooked that up yet.
Matt M. is offline  
post #3 of 3 (permalink) Old Jan 7th, 08, 10:19 AM
Senior Tech
 
Join Date: Jan 2004
Location: Omaha
Posts: 109
Re: 67 RS wiring question

That's it. Headlight motor.

1967 Mountain Green RS/SS 396/325HP TH400

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1967 Barn Fresh 327 PG

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 C10
2006 Lemans Blue Corvette Z51 6Spd
67L35 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome