No Brake lights or hazards in the rear - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jan 14th, 08, 05:27 PM Thread Starter
Tech Team
 
Join Date: Jul 2006
Posts: 56
No Brake lights or hazards in the rear

Ok, here we go again. Brand new wiring harness, headlights work, and yes now the radio works, tail lights work, hazards flash in the front but not the rear and no brake lights in the rear at all. I have installed a new brake light switch also. I even depressed the brake light plunger with my finger, in and out and no sign of life in the rear, only when I put the headlights on, but even then...no brake lights. Any suggestions?
Mochatea396 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 14th, 08, 05:31 PM
Senior Tech
David
 
Join Date: Oct 2007
Location: Rainsville, Alabama
Posts: 4,274
Re: No Brake lights or hazards in the rear

Have you checked for a good ground on the rear wiring harness?

"All I need is a fast machine". Steve McQueen
My Machine: 1969 Pro Street Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

468 CID 661 Horsepower
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Turbo 400
33"x19.50" Mickey Thompsons

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1969ProStreetCamaro is offline  
post #3 of 7 (permalink) Old Jan 14th, 08, 06:07 PM Thread Starter
Tech Team
 
Join Date: Jul 2006
Posts: 56
Re: No Brake lights or hazards in the rear

I was pretty sure I had all the grounds good, if I had a bad ground on the rear harness wouldn't I not get any tail lights or license plate light? They all come on fine when the headlights are on, just no brake lights or hazards.
Mochatea396 is offline  
 
post #4 of 7 (permalink) Old Jan 14th, 08, 06:17 PM
Senior Tech
David
 
Join Date: Oct 2007
Location: Rainsville, Alabama
Posts: 4,274
Re: No Brake lights or hazards in the rear

Quote:
Originally Posted by Mochatea396 View Post
I was pretty sure I had all the grounds good, if I had a bad ground on the rear harness wouldn't I not get any tail lights or license plate light? They all come on fine when the headlights are on, just no brake lights or hazards.
Oops! I wasn't paying attention to all of your post. You mentioned that you checked all the grounds did that include the ground of the brake light switch as well?

"All I need is a fast machine". Steve McQueen
My Machine: 1969 Pro Street Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

468 CID 661 Horsepower
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Turbo 400
33"x19.50" Mickey Thompsons

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1969ProStreetCamaro is offline  
post #5 of 7 (permalink) Old Jan 14th, 08, 06:25 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: No Brake lights or hazards in the rear

Do the brake lights work when the headlights are OFF?
Do the tail lights go out when yo press the brake pedal?
What do the turn signals do?

Yes to the first 2 = bad ground at the tail light





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 7 (permalink) Old Jan 15th, 08, 03:09 PM Thread Starter
Tech Team
 
Join Date: Jul 2006
Posts: 56
Re: No Brake lights or hazards in the rear

I would like to thank everyone who responded. After looking at my original harness I see that there are two (2) flashers on the car, one on the fuse panel and the other is on a purple/pink wire combo. After plugging a flasher into it the brake lights worked. I don't know why this other flasher made the difference, maybe it just needed to close the curcuit, now my hazards work in the rear, but I still don't have directional signals.
Mochatea396 is offline  
post #7 of 7 (permalink) Old Jan 15th, 08, 03:16 PM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: No Brake lights or hazards in the rear

Just an FYI, the flasher on the fuse panel is for hazard, the other is for turn signals

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome