67 rs hideaways hair puller - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 5th, 08, 11:43 PM Thread Starter
 
Join Date: Jun 2008
Posts: 2
67 rs hideaways hair puller

i am restoring my 67 rs and trying to get the headlamp doors to work. I put new motors, relays,headlight switch and circuit breaker in. used the existing harness which was not complete. i found a wiring schematic on this web site and think i have it wired right. the problem is when you turn the headlights on the doors open but the circuit breaker keeps kicking out continusly and when you turn the lights off with the key on they dont move. unless you move them off the limit switch then it then they close themselves the rest of the way. i am confused on the ground on the relays this black wire was cut and hooked to nothing ungrounded the circuit breaker does not cut out but nothing works not even the headlights disconnect the black and light blue wire from relay 1 black wire grounded headlights work but doors dont open could this be the diode on the brown wire? can anyone help me
carramrod is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 6th, 08, 09:44 AM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,986
Re: 67 rs hideaways hair puller

Quote:
Originally Posted by carramrod View Post
i am restoring my 67 rs and trying to get the headlamp doors to work. I put new motors, relays,headlight switch and circuit breaker in. used the existing harness which was not complete. i found a wiring schematic on this web site and think i have it wired right. the problem is when you turn the headlights on the doors open but the circuit breaker keeps kicking out continuosly and when you turn the lights off with the key on they dont move. unless you move them off the limit switch then it then they close themselves the rest of the way. i am confused on the ground on the relays this black wire was cut and hooked to nothing ungrounded the circuit breaker does not cut out but nothing works not even the headlights disconnect the black and light blue wire from relay 1 black wire grounded headlights work but doors dont open could this be the diode on the brown wire? can anyone help me
Wow! Sounds like you may have some funky grounds. First thing, if you have your relay panel out from it's mounting location while troubleshooting, be sure to ground the panel with another wire because it gets it's ground through the body.

Black wire- the only black one I see on the schematic is on Relay 3 and should be connected to ground, I think on the relay board.

The fact that your door motors want to keep running after the doors have opened suggests your inner limit switches aren't working to cut the 12V motor power. Check for good grounds to the radiator support and that the doors are contacting the pushbutton firmly. Do a continuity check of each switch. One pole should have continuity with the opposite side when the switch is pushed and the other should be continuous when the switch is not pushed.

To confirm the diode is intact, find the 2 wire connector under the dash. Disconnect it and turn on the ignition. If the diode is OK (not open or broken) you should be able to see voltage on the brown wire with a test light. It will be switched by the ignition switch.

I hope this helps. I can post a photo of my relay board and wiring tonight if you need it.

Good luck!

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
post #3 of 4 (permalink) Old Jun 7th, 08, 02:40 PM Thread Starter
 
Join Date: Jun 2008
Posts: 2
Re: 67 rs hideaways hair puller

that would be very helpful if you dont mind thanks for the help
carramrod is offline  
 
post #4 of 4 (permalink) Old Jun 7th, 08, 04:19 PM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,986
Re: 67 rs hideaways hair puller

Here's a link to some photos of my relay board and limit switches. I hope it helps. Good Luck!

http://s281.photobucket.com/albums/k...%20wiring/

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome