Headlights not working, but Brights do?? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 20th, 08, 07:18 AM Thread Starter
Gold Lifetime Member
Fred
 
77thor's Avatar
 
Join Date: Jun 2005
Location: Milwaukee, WI USA
Posts: 2,158
Headlights not working, but Brights do??

On my 69, the headlights don't work but the high-beams(brights) work fine....
All other lights are OK.
I'm thinking that it's a problem with the floor switch....

What do you think??

1969 Camaro SS, 350(NOM), M21, 12 Bolt Posi, 01B LOS Build
1977 Camaro, 350(LM1), M20, 10 Bolt Posi, Purchased New, (SOLD)
77thor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 20th, 08, 08:07 AM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,986
Re: Headlights not working, but Brights do??

yup. check for a bad connection their first.

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
post #3 of 5 (permalink) Old Sep 20th, 08, 08:09 AM
Senior Tech
Dan
 
Join Date: Feb 2007
Location: Summerfield, NC
Posts: 547
Re: Headlights not working, but Brights do??

I had that problem on another car and it was the relay that would switch between the high & low beams. If the connection at the footswitch is good, change that relay and see if it solves the problem.

Dan

1968 RS - Black
408 w/ Muncie 4 speed & 12 bolt rear
Deluxe Houndstooth Interior
Dropped 2" with TeamIII Mini-Lites

Click for Picture:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
funbnme is offline  
 
post #4 of 5 (permalink) Old Sep 20th, 08, 08:52 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
Re: Headlights not working, but Brights do??

Ive never seen any kind of relay with the 69 lights. Just the floor switch and its either the ground of the switch or the wires wiggled loose. The switch goes direct to the lights.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #5 of 5 (permalink) Old Sep 20th, 08, 10:12 AM
Senior Tech
James
 
Join Date: Oct 2005
Location: SoCal
Posts: 3,839
Re: Headlights not working, but Brights do??

Quote:
Originally Posted by 77thor View Post
On my 69, the headlights don't work but the high-beams(brights) work fine....
All other lights are OK.
I'm thinking that it's a problem with the floor switch....

What do you think??
Make sure both low beam filaments are not burnt out before any in depth troubleshooting.
68 Ragtop is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome