Wires in the engine bay cut and No blower Motor action. - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 19th, 08, 04:08 AM Thread Starter
Senior Tech
Levi
 
Join Date: Oct 2007
Location: Modesto Ca
Posts: 1,451
Wires in the engine bay cut and No blower Motor action.

Quick question guys before I have to crawl under my dash or crawl under and take the dash apart again (again ) I went to turn my heater on I heard the vent open from the heater core but the blower motor just wasnt blowing. I know the car is supposed to have the motor blowing with the key in the ignition to keep fresh air going in the car but at very low rpm's and I dont think its even on with the key in the acc.

So my question is, I cut some wires retardedly in the engine bay do any of you know if a blower motor wire would be run through the engine bay?
.Bad75. is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 19th, 08, 04:56 AM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,045
Re: Wires in the engine bay cut and No blower Motor action.

I believe they do


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #3 of 4 (permalink) Old Oct 19th, 08, 05:39 AM
Senior Tech
Rod
 
Join Date: Oct 2004
Location: Metamora, IL
Posts: 1,712
Re: Wires in the engine bay cut and No blower Motor action.

I believe there is an orange wire, for power I think, that routes through the engine bay.

Rod
69 Camaro with LS2/4l70e

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Rocketrod; Oct 19th, 08 at 02:31 PM.
Rocketrod is offline  
 
post #4 of 4 (permalink) Old Oct 19th, 08, 01:30 PM Thread Starter
Senior Tech
Levi
 
Join Date: Oct 2007
Location: Modesto Ca
Posts: 1,451
Re: Wires in the engine bay cut and No blower Motor action.

Thanks guys, and I do believe there is a orange wire in there! Well we all know what has to be done, thanks again!
.Bad75. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome