My amp/volt cauge is acting like a tachometer, help! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Dec 12th, 08, 08:57 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,364
Question My amp/volt cauge is acting like a tachometer, help!

Like the title says, my console gauge is acting like a tach. At idle it is straight up "0". As I increase rpm the gauge goes positive and will peg the gauge to the right. back down to idle the gauge comes back to straight up "O". I drove the car at a steady 60 mph for about 12 miles. The gauge did not drop off the pegged position. I thought it would if it was truly charging the battery.

I recently had the battery go down over night due to a stuck relay on my power antenna. Down to 3.32 volts. After charging the battery back up to 10.5 volt I got the engine started. This is when the volt/amp gauge started acting goofy.

Could it be the regulator? It is a replacement transistor version of the original point type. Maybe it's fried?

Need help,

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Dec 12th, 08, 09:06 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,850
Garage
Re: My amp/volt cauge is acting like a tachometer, help!

After a severe discharge, a battery charging will show these symptoms. Leave an external charger on it and amp readings should not be so severe during normal driving.

Regulator is doing its job.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 7 (permalink) Old Dec 13th, 08, 07:15 AM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: My amp/volt cauge is acting like a tachometer, help!

You could have hurt the battery being discharged so low. How old is the battery?

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
 
post #4 of 7 (permalink) Old Dec 13th, 08, 09:43 AM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,364
Re: My amp/volt cauge is acting like a tachometer, help!

The battery is about 1 year old. It's a red top Optima.

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
post #5 of 7 (permalink) Old Dec 13th, 08, 10:31 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: My amp/volt cauge is acting like a tachometer, help!

Does your car have a shunt or does it use the charging cable to the battery as an ammeter shunt? You might have a bad connection in the shunt circuit that is developing too much voltage for the meter circuit.

"For those that will fight for it...FREEDOM ...has a flavor the protected shall never know."
Semper Fi! L/Cpl Edwin L. "Tim" Craft, B Co 3rd AT's, Khe Sanh Combat Base, February, 1968
onovakind67 is offline  
post #6 of 7 (permalink) Old Dec 13th, 08, 01:47 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,364
Re: My amp/volt cauge is acting like a tachometer, help!

I charged the battery last night till the charger send "full charge". I took the car for a drive this morning. All seems good at this point.

Thanks for the input,

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
post #7 of 7 (permalink) Old Dec 13th, 08, 09:47 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,850
Garage
Re: My amp/volt cauge is acting like a tachometer, help!

Cool!!

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome