coil PROB? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Dec 19th, 08, 12:23 PM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
coil PROB?

hi,

my 355 is idling at 1500rpm, because i have a big camshaft in it, i cant set the idle lower then 1500rpm, or else it will die.

its idling okay at 1500rpm, BUT if my fans turn on, it will die.

I think it is because the coil gets too low voltage.

How can i fix that?

it should get 12volts, always, right?

thank you

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Dec 23rd, 08, 11:15 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: coil PROB?

well, i think it should get 12 volts, but you can use a multi-meter to check.

you cant run a wire straight to the batttery, or else you wont be able to shut of the engine!!!

check your battery and your altenator also!!!

cya,
btw: awesome car you have and your great too!

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #3 of 12 (permalink) Old Dec 23rd, 08, 11:33 AM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: coil PROB?

That's some pretty, weird funny stuff!.....You asked yourself a question then you answered yourself!!......And you even praised yourself!.....You must have a split personality or something!!.....Have a Happy Festivus Holiday!!
Badbird is offline  
 
post #4 of 12 (permalink) Old Dec 23rd, 08, 01:40 PM
Senior Tech
Will
 
Join Date: Mar 2007
Location: NE
Posts: 776
Re: coil PROB?

I think somebodys been celebrating new years early.
Hatman is offline  
post #5 of 12 (permalink) Old Dec 23rd, 08, 01:56 PM
Gold Lifetime Member
Kevin
 
SixtyAte's Avatar
 
Join Date: May 2005
Location: S. Eastern Massachusetts
Posts: 5,536
Re: coil PROB?

Quote:
Originally Posted by rolling-robert View Post
hi,

my 355 is idling at 1500rpm, because i have a big camshaft in it, i cant set the idle lower then 1500rpm, or else it will die.

its idling okay at 1500rpm, BUT if my fans turn on, it will die.

I think it is because the coil gets too low voltage.

How can i fix that?

it should get 12volts, always, right?

thank you
Robert..
Looks like your post got lost here without anyone answering. The only time the coil gets 12 volts is at start up. Then it drops to about 6 volts. If you run a direct wire to the coil, you will burn it out if on too long. Sounds like you need to check for a vacuum leak also...

Kev
SixtyAte is offline  
post #6 of 12 (permalink) Old Dec 23rd, 08, 02:31 PM
Senior Tech
Will
 
Join Date: Mar 2007
Location: NE
Posts: 776
Re: coil PROB?

Quote:
Originally Posted by SixtyAte View Post
Robert..
Looks like your post got lost here without anyone answering. The only time the coil gets 12 volts is at start up. Then it drops to about 6 volts. If you run a direct wire to the coil, you will burn it out if on too long. Sounds like you need to check for a vacuum leak also...

Kev
Thats only if he has points ignition if he has HEI it should be 12 volts .
Hatman is offline  
post #7 of 12 (permalink) Old Dec 23rd, 08, 04:22 PM
Senior Tech
Charlie
 
Join Date: May 2007
Location: Baltimore Maryland
Posts: 3,759
Re: coil PROB?

We need to know what type of ignition he is running. Electronic gets full 12v. Points gets 12v at cranking and 6v during running.

Charlie Knudsen 67 Camaro RS/SS 350 TKO 600, 4.10's, AFR 195 Street Heads, Comp 270H, Rhoads Lifters, Crane Ignition, Pertronix Dizzy, Performer RPM Q-Jet, Heavily Modified Q-Jet, Hooker Comp Headers, MagnaFlow 2 1/2", 144 Decibles(Alpine CDA-7998 Head Unit, RF X7 and RF 750X Amps, MB Quart Mid's & High's, Kicker L7 12" Solo Barics)
67CamaroRS/SS is offline  
post #8 of 12 (permalink) Old Dec 25th, 08, 06:10 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: coil PROB?

its a h.e.i. ignition.

ill check how much volts it gets

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #9 of 12 (permalink) Old Dec 25th, 08, 06:45 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: coil PROB?

It probably has nothing to do with the voltage, the HEI will start and idle a car on a fairly low voltage. If it's the cam in your signature, a 234° cam should idle well at less than 1000 rpm. What's your timing doing while the engine is dying? Got vacuum advance?

"For those that will fight for it...FREEDOM ...has a flavor the protected shall never know."
Semper Fi! L/Cpl Edwin L. "Tim" Craft, B Co 3rd AT's, Khe Sanh Combat Base, February, 1968
onovakind67 is offline  
post #10 of 12 (permalink) Old Dec 26th, 08, 04:18 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: coil PROB?

it is on a 106lsa basis!

i still have to change the plugs and reset my timing at 18-36 degrees.

but its do darn cold outside...

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #11 of 12 (permalink) Old Dec 26th, 08, 08:05 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,876
Garage
Re: coil PROB?

With 106° LSA, it will be hard pressed for smooth idling.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #12 of 12 (permalink) Old Dec 27th, 08, 08:38 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: coil PROB?

i know but the problem is that it idles much worse and even dies the moment the fans turn on.

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome