Car Not Starting Randomly Possible Bad Ignition Switch? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 12th, 09, 10:27 AM Thread Starter
 
Join Date: Feb 2009
Posts: 1
Car Not Starting Randomly Possible Bad Ignition Switch?

2002 Camaro SS Manual

So I originally thought the battery went dead, so I replaced it, post install I go to turn the car on and the car behaved like it would if the car was not in neutral and or the clutch wasnt down. All lights worked fine (no security light blinking) . Had it towed, next morning the damn thing started up just fine for the shop. The shop looked at it couldnt find anything wrong with the wiring under the hood.

I picked the POS up worked for me as well. Next morning go out to it and it doesnt start yet again. Did my reading on these steering columns and decided to adjust the steering wheel then reset it back in place. Well wouldnt you know she started right up. To me it sounds like an electrical issue with the steering column or bad ignition switch. Your thoughts?
blackmaronj is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 12th, 09, 05:11 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: Car Not Starting Randomly Possible Bad Ignition Switch?

Passkey, or loose connection in column?
john68 is offline  
post #3 of 4 (permalink) Old Feb 12th, 09, 05:23 PM
Senior Tech
 
Join Date: Jul 2006
Location: Poway, CA
Posts: 500
Re: Car Not Starting Randomly Possible Bad Ignition Switch?

i had the same problem on my car. sometimes it would start, sometimes it wouldn't. turns out the starter wire from the ignition switch to the solenoid was old and brittle, and the wire strands had broken. the insulation LOOKED fine, but the wires inside were broken and sometimes made contact, sometimes didn't. something else to think about.
Aaron67 is offline  
 
post #4 of 4 (permalink) Old Feb 12th, 09, 07:32 PM
 
Join Date: Feb 2003
Posts: 421
Re: Car Not Starting Randomly Possible Bad Ignition Switch?

I had at one time the neutral safety switch go bad and the another was a clutch safety switch go too on another car
Larry B is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome