Under hood wiring problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Mar 13th, 09, 04:02 PM Thread Starter
 
Join Date: Mar 2003
Posts: 5
Unhappy Under hood wiring problem

Been a member for awhile but never had a question 'till now. I am reassembling my '68 RS with original 327 build to Corvette specs. I fired it up for the first time this week and it sounds awsome. The problem I have is in the wiring. I get a a little smoke from the voltage regulator and my wiper motor gets really hot when the key is on. I've double checked and tripple checked the grounds etc. This really has me stumped. Any electrical wizards out there? Help.
pollworth is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Mar 13th, 09, 04:04 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,124
Garage
Re: Under hood wiring problem

What was done with the electrical?

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
post #3 of 12 (permalink) Old Mar 13th, 09, 04:12 PM Thread Starter
 
Join Date: Mar 2003
Posts: 5
Re: Under hood wiring problem

The electrical is original but has been inspected and repaired where necessary. No broken, cracked, or poor wires or terminals.
pollworth is offline  
 
post #4 of 12 (permalink) Old Mar 13th, 09, 04:19 PM
Senior Tech
 
Join Date: Dec 2004
Location: Washington, OK
Posts: 1,300
Re: Under hood wiring problem

You have a hot lead hooked to ground somewhere.
Musclerodz is offline  
post #5 of 12 (permalink) Old Mar 13th, 09, 04:23 PM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: Under hood wiring problem

Perhaps the points are stuck, in the voltage regulator!

I have a freshly rebuilt 1967 327 built to L-79 specs!.....I get a head rush every time I fire that thing up!....I don't know the specs of the cam but it sure blows my mind!
Badbird is offline  
post #6 of 12 (permalink) Old Mar 13th, 09, 04:26 PM Thread Starter
 
Join Date: Mar 2003
Posts: 5
Re: Under hood wiring problem

Could be it . . . I'll do a check on the positive routings. Thanks, that gives me something to go on.
pollworth is offline  
post #7 of 12 (permalink) Old Mar 13th, 09, 04:30 PM Thread Starter
 
Join Date: Mar 2003
Posts: 5
Re: Under hood wiring problem

Thanks, I've already checked the points, Not the problem. Your cars sounds great. They should have offered the L79 option in the Camaros just like they did in the Novas and Chevelles. Mine has date coded 202 heads, 9.5 to 1 compression, and looks like a factory engine.
pollworth is offline  
post #8 of 12 (permalink) Old Mar 13th, 09, 07:22 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,203
Garage
Re: Under hood wiring problem

I'd check the alt case for a hot case meaning alt is being told to output max amps due to a stuck relay in the regulator. If so, I'd swap out the mechanical reg for an electronic one, Wells P/n VR715.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #9 of 12 (permalink) Old Mar 13th, 09, 08:01 PM
Senior Tech
 
Join Date: Dec 2003
Location: Wyoming
Posts: 1,635
Re: Under hood wiring problem

If I had a color coded wiring schematic for the engine harness I would post it for you. Sometime problems like yours can be a real bear trying to assist with diagnosing without a schematic to referrence.
deerhunter is offline  
post #10 of 12 (permalink) Old Mar 14th, 09, 08:51 AM
Senior Tech
Gary
 
Join Date: May 2001
Location: Chattanooga, TN, USA
Posts: 7,609
Re: Under hood wiring problem

I put an electronic regulator in my car (bought at Auto Zone) and used an original Delco Remy cover. Best of both worlds.....modern electronics with factory look. Only the most discerning can tell the difference.
Unreal is offline  
post #11 of 12 (permalink) Old Mar 14th, 09, 09:39 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,203
Garage
Re: Under hood wiring problem

Wiper motor should not be hot if off. Unplug it and see what else happens.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #12 of 12 (permalink) Old Mar 14th, 09, 10:07 AM
Team Member
Kevin
 
Join Date: Jul 2006
Location: Mims Fl
Posts: 451
Re: Under hood wiring problem

Quote:
Originally Posted by deerhunter View Post
If I had a color coded wiring schematic for the engine harness I would post it for you. Sometime problems like yours can be a real bear trying to assist with diagnosing without a schematic to referrence.
There's a Team Camaro member that offers a color diagram real cheap. I would do a search in the electrial forum Kevin
kcart55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome