Console wiring problem 67 camaro - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 21st, 09, 01:44 PM Thread Starter
 
Join Date: Mar 2009
Posts: 1
Console wiring problem 67 camaro

Problem: When dimming the light switch, the fuel gauge goes down and the temp gauge goes up. Turn the light switch back up, and the fuel gauge goes back up and the temp gauge goes down. Have checked every ground wire that I can find and read every post here regarding dash wiring and have no idea what to try next. I'd appreciate any help you can give me.
Jerry1967 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 21st, 09, 04:27 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 977
Re: Console wiring problem 67 camaro

Go to the "ground" you are using for the gauges, Take your multimeter, put the + lead on that ground wire. Put the - lead on the - battery post. The voltage should be 0.
If it is not less than .2 volts,(200 mv) you do not have a good ground.
Or, say you don't have the proper tools, add a ground wire from your gauge ground to the battery. See what happens then.
Dale

68 Dana 302, 68 rs 327 daily driver/family car, 71 rs, track car/ driver, 68 firebird 400, 70 formula 400, 73 type LT, 98 TA, 2 goofy kids and an incredible wife.
dale68z is offline  
post #3 of 3 (permalink) Old Mar 21st, 09, 09:26 PM
Tech Team
kevin
 
Join Date: Oct 2008
Location: texas
Posts: 55
Re: Console wiring problem 67 camaro

Quote:
Originally Posted by dale68z View Post
Go to the "ground" you are using for the gauges, Take your multimeter, put the + lead on that ground wire. Put the - lead on the - battery post. The voltage should be 0.
If it is not less than .2 volts,(200 mv) you do not have a good ground.
Or, say you don't have the proper tools, add a ground wire from your gauge ground to the battery. See what happens then.
Dale

I would test the ground first.Next verify the supply voltage for the gauges is not fluctuating...it sounds as if the power is tapped into the dash lights.Do the console gauges have lighting ?

BTW there is a small wire loop on the plastic gauge panel in the dash that serves as a ground to the metal dash. IIRC the center screw near the high beam indicator is the one reqired to be in place for proper grounding.The screw goes thru the loop and the loop goes to the speedo housing.Someone may have a pic to post..
automotive A.D.D is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome