Fuel Gauge/Sending Unit Question.. - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 22nd, 09, 08:23 PM Thread Starter
Senior Tech
Charlie
 
Join Date: Jul 2007
Location: NJ
Posts: 263
Fuel Gauge/Sending Unit Question..

I have a question for the electrical guru's.
I just put a new gas tank in my 67, I had to re-use the sending unit that i had in the old tank because I just cant spend the money for a new one now.
The sending unit worked, but since i had the car the gauge always read a little past full. So for reference when I would top off it would go about 1/4 past the full line. I would fill my tank up when it got down to 1/4 tank and it would take about 14 gallons at a fill up. I replaced the tank because the one that was on it had a few big dents in the bottom.. not sure how they got there.
So now I have a nice new tank and i put 10 gallons of gas in it and on the gauge it reads 3/4 and the sending unit reads 68 to 70 Ohms. So im thinking im about a 1/4 off on the gauge. I would think it should be reading about 1/2.
I have done some searching and found some post of people putting a in line resistor in to adjust it.
Would this work for my situation? and if it would what resistor would i need to put in?
Sorry for the long post, hope it came from my head to the key board the right way so you guys can help.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ironman24 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 23rd, 09, 04:27 AM
Senior Tech
 
Join Date: Oct 2004
Location: chicago
Posts: 1,131
Re: Fuel Gauge/Sending Unit Question..

Mine did the same thing untill last weekend I replaced the sending unil I think it was about 45 bucks. The original sock was so briitle it was starting to fall apart. As well the gasket was dry. Now empty is empty about a gallon , 12 gallons gives me 3/4 and full is right at full. Just pretend 1/4 is empty untill you change it. At least you know where you stand.
blue ss is offline  
post #3 of 3 (permalink) Old Mar 23rd, 09, 10:31 PM Thread Starter
Senior Tech
Charlie
 
Join Date: Jul 2007
Location: NJ
Posts: 263
Re: Fuel Gauge/Sending Unit Question..

My filter in the tank was like that too. Just fell right apart. I replaced that and the O-ring and Locking ring. I guess ill just leave this one in until I can get a new one and feel like dropping the tank again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ironman24 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome