Alt Wires - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 27th, 09, 08:08 PM Thread Starter
 
Join Date: May 2009
Posts: 3
Alt Wires

Have a couple issues with a 69 SS. The plug on the altenator was broken and was cut off quite a while ago. Since that time we lost track of which wire goes to which. The plug wires don't match up with the ones on the car. I'm not sure what they do but I think we roached an altenator by switching them trying to figure our which way they go. One way the gen light does not come on at all, even when you first turn the ignition. The other way the gen light does not come on when you turn the ignition but comes on and stays on when the car is running. I think the latter option is the correct way (the way it is in the pic) and the gen light is a seperate issue. I have read numerous posts about that pesky gen light and plan on doing some more tests on it before I address that. I do need to know how to hook the alternator up before I do. There is a brand spanking new ALT, Battery, and Voltage reg.......haven't started the car with these new parts yet. Does anyone recognize the colored wires and which wire they would correspond to on the new plug? A pic of the wires are located below. Thanks.

http://s595.photobucket.com/albums/tt40/cgwarne/
cgwarne is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 27th, 09, 09:03 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Alt Wires

Assuming that the colors from the regulator are in their original location, you've got it right.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #3 of 3 (permalink) Old May 28th, 09, 07:04 AM Thread Starter
 
Join Date: May 2009
Posts: 3
Re: Alt Wires

Cool thanks!!!!!! Now for the gen light
cgwarne is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome